Video doorbell issues since last FW update

Continuing the discussion from Video doorbell ongoing problem:

We installed 2 x Video Doorbell cams in February 22 and they worked for a few months then both stopped capturing the 12 second videos. Also the live feed times out and does not work. When there is motion they both capture still pics but not video. Chatted with Support for 2 days and sent logs and did all the troubleshooting but nothing changed. Support said to wait for the next FW update and that Wyze is working on the issue.
I do have a third Video Doorbell at my vacation home. It works 90% of the time capturing 12 second video and livestream works OK but 50% of the time it times out.

1 Like

Welcome to the User Community Forum @rmclakehouse!

Are these VDBv1 subscribed to CamPlus Lite? CamPlus?

Have you read all the other topics in the forum discussing the bugs introduced in FW versions ,042 and .060 which were halted after release? Do you need links to these? What FW version are your cams on?

Indicative of cams that have no CamPlus Lite subscription (12s video) or CamPlus subscription (Full Length Video).

Not sure of the model but they were purchased from Home Depot last November. .060. Spent 2 days chatting with support trying different fixes. They worked for over a month then both stopped working in live feed mode. Wyze said you get 12 seconds without subscription. I have a third video doorbell cam in another house and I get 12 seconds without a subscription. Wyze is asking us to wait for the next FW update which is being worked. Not sure what to expect.

Firmware Version indictates that it is a VDBv1. Here is a link to see the firmware history on all products. Note that .060 and .042 for the doorbell were originally halted for the problems. .060 has been re-released in order to facilitate the next update, however there are no reports that it fixed the issue.

This is essentially the bug that was introduced with the firmware updates and

There is currently a beta FW in testing that that is not proving to fix the issue (link :point_down: below).

Not that I am aware of unless the VDB is different than every other Wyze Cam.

EDIT: They are different. See post below for explanation.

Basic service with no subscription gets only thumbnail event images, no AI, and a 5 minute between events lockout.

EDIT: VDBv1 and VDBPro are different. Basic\No Subscription gets 12s video

CamPlus Lite will get 12s video, Person Detection AI, and a 5 minute lockout between events. It can be free if, when subscribing from the Web Site, you select custom amount and enter $0

EDIT: VDBv1 and VDBPro are incompatible with CamPlus Lite.

CamPlus gets full length event videos, Full AI detection, and no lockout between events.

Enjoy that while you have it. Non subscription cams are supposed to have still image thumbnails.

EDIT: Basic\Non Subscription plans are supposed to get 12s videos.

Here is what to expect. This is the thread that the Beta testers use to report back on bugs in the next release while it is being tested:

Here are a few of the threads that discuss the ongoing issues with the VDBv1 since the .042 update:

@rmclakehouse, your post prompted me to do some research and ask questions. Thank you for that motivation. The answers taught me something new today.

According to Forum Maven @R.Good, both versions of the doorbell are incompatible with CamPlus Lite. I guess I wasn’t alone in not knowing this as I too have my VDB on CP.

In that same thread, Wyze Team Member @WyzeJasonJ confirmed that because of this incompatibility, Wyze left the 12s video on the Basic plan without a subscription for both doorbells. There is just no Person Detection AI.

Having learned this, it seems that your two doorbells that are returning still images are indeed the ones not behaving.

This will probably not help with the image loading issues as I believe that is Firmware related, but when any of my cams have a hiccup in adhering to the plan features to which they are subscribed, I go to Account → App Settings and clear the cache. Then sign out of the app in the app settings page, close the app, force close the app in the OS, and then restart, login, and test. Sometimes this forces the cloud to resync all settings with the app and the device.

If you read thru some of the posts I linked above, you will see that some users have had success getting faster load times by forcing night vision on. You also might want to try that until the next FW is released.

Doorbell camera works intermittently and LIVE feed does not work at all saying 1 of 3 or 2 of 3 or 3 of 3 then error retry. WTF I have submitted numerous logs to support with no reply no call no solution then call support and they pass you along to next person and say we will get back to you but never do. I told them you either refund me the months it has not worked correctly or ill submit bank account dispute then i will try to return the camera to Home Depot and switch to Arlo or Ring. This is ridiculous how many of us have the same issue paying for service and not getting what we pay for. I guess you get what you pay for when i decided to go with the cheaper device and service.

Welcome to the User Community Forum @azflyboy6477!

I am sorry you are also experiencing the Doorbell Live View loading issue. There are many that are experiencing this as you can see from the links above.

I am watching this thread because I have a VDBv1 that has been intermittently affected.

Unfortunately, there are no new answers or solutions yet. I do know that Wyze is still working on a Firmware update to address this. But, beyond waiting for that and trying the IR Night mode on, there isn’t much else to do.

I do know that some users have exchanged their doorbell at the point of sale and installed a new one but NOT updated the FW. Anything prior to .042 seems to be working.

I am not sure if this workaround below will improve the video doorbell ability to stay connected, but it does make it get unstuck and connected. Mine has not lost connection even once yet using this workaround to get connected:
In the meantime while we wait for a fix, here is the workaround that I found and let Wyze know about:
When your LIVE feed gets to “Step3: Getting video data” and gets stuck, press the gear to go to ‘settings’, select ‘Advanced Settings’, select Night Vision ‘On’ and then ‘Off’, then press the ‘<’ key to go back to LIVE feed and it will connect.
It took me a long time to find this workaround. I expect that it will work for everyone having this issue since it seems to unstick it by going thru night vision mode. Sorry, but if you use Night Vision, you will have to turn it back on. But, at least it is a reliable way to temporarily conquer this bug.
Your welcome. I hope it works for you too.