Doorbell Live Video

Doorbell must be reset each time I attempt go to “Live” view. I have reset the camera and problem still exist.

Welcome to the User Community Forum @zbabsgo!

This is a known issue that has been confirmed by Wyze. They are actively working to fix it.

This is being reported and discussed in many topics.

Please see the thread :point_down: below. It has links to other topics discussing this issue and the latest update from Wyze.

Not much can be done until the Beta is tested and approved for production release.

1 Like

I am not sure if this workaround below will improve the video doorbell ability to stay connected, but it does make it get unstuck and connected. Mine has not lost connection even once yet using this workaround to get connected:
In the meantime while we wait for a fix, here is the workaround that I found and let Wyze know about:
When your LIVE feed gets to “Step3: Getting video data” and gets stuck, press the gear to go to ‘settings’, select ‘Advanced Settings’, select Night Vision ‘On’ and then ‘Off’, then press the ‘<’ key to go back to LIVE feed and it will connect.
It took me a long time to find this workaround. I expect that it will work for everyone having this issue since it seems to unstick it by going thru night vision mode. Sorry, but if you use Night Vision, you will have to turn it back on. But, at least it is a reliable way to temporarily conquer this bug.
Your welcome. I hope it works for you too.

Leaving the “Night Vision” mode active prevents the issue on mine…


Oops. Caps was on :smirk:

Tried setting video camera to night vision…unsuccessful due to inability to connect even when restarting. Problem is worse now since installing the latest update. Maybe its time to file the camera in the round file (garbage) and try a different product.
Of the 4 products I have, this has been the most troublesome.

I suggest you turn the power off if you can (I know some installations are a pain as the transformer is directly connected) and then power it on again.

Once you connect, try to set the night vision. Then you should be good to go.

I’ve tried all of that, even installed repeater/signal booster. Still no connectivity. All other wyze products are working fine.
Tried connecting to a different SSID without any luck. Reset router. Ill try again tomorrow but have little faith at this point. All other devices I own are able to connect to the network.
Keeping my fingers crossed tomorrow will be better.