V3 Pro 30 second skip forward and back buttons skips many random hours instead on SD card playback

Did not help here

I just looked at my SD Playback. Exhibiting the same. Going to ask some others to test and confirm so it can be escalated.

Experiencing the same. :+1:

1 Like

Good catch on this issue @jeff_sloan! And thanks for reporting it.

The issue has been escalated to Wyze for them to look at when they get back in tomorrow.

1 Like

same

I have not tested this before. I updated to the Wyze 2.38.4(3) IOS app this morning. Just tested. Once you find the motion event of interest, you can go to landscape mode and use two fingers to stretch the motion event (in green). Once inside the emotion event you can move the motion event timeline back and forth to the area of interest. The 30 second forward or back seems to work for me and if it sticks then hit the 30 second button in rapid succession and see if that works. If the motion event ends, then the app wants to go to the next motion event and start displaying that one, etc.

I am using the Android app. When recording continuously, there are no breaks for motion events. Manipulation of the recorded timeline to move forward or backward is not being reported here as malfunctioning. That is simply an alternative workaround since the FF & RW 30 buttons are malfunctioning.

I just tested it again on a V3Pro. The FF & RW 30 buttons in portrait are still wonky. They worked once or twice, but mostly just moved around randomly in large blocks. The FF & RW buttons in landscape did nothing at all.

I tested again and agree with your findings. For my case if there is detected motion (green box around an image), then the FF & RW 30 buttons do not work properly, however, when there is no detected motion, then the FF & RW 30 buttons work for me making the timeline move forward or back 30 seconds as shown in the Wyze time tag.

I always have the green box turned off on all mine, and it still does not jump ahead or back 30s.
Android, both a Note 8 and Pixel 7 Pro.

Neither the 30 second forward or reverse skip works on Android playback for me (landscape or portrait).
Is this something that is fixed in a beta firmware on the V3 Pro?
Thanks

I am on the Beta FW v. 4.58.1.3468 and the FF\RW buttons are not fixed in this version.

V3Pro Beta FW v. 4.58.1.3468 testing thread

The issue was reported as feedback in that thread:

Same

Let’s hope that the 30 second skip is on the next month’s Fix it Friday list!

Still has the skip fwd and back issues, they are completely unusable.
I haven’t seen anything on it here in a while.
Is it being worked on?

haha get what u pay for

it’s purely an app issue not a firmware issue

because you can scroll the time line that works fine, how hard is it to make a button tap make video skip 30s come on

the app is so buggy, latest update at the top i have a notification for triggers. tapping the X says notification closed yet it never goes away lollll

I just purchased a v3 pro and found this issue. Its not a problem on my other v3 or v2 cams. It seems to jump to present time for me (or latest recorded minute on the sd card)

I am on Android.

This was fixed in the beta channel, 2.41.0 (b194)…

I’ve had this same issue forever and it happens on both my Pan V3s but not my regular V3s. I guess it’s the difference in the viewing interface or something related to that. I do hope it gets fixed, seeing as there’s no fast forward yet :melting_face: 30sec forward or rewind is really the fastest way to find something.

@jeff_sloan Which device is that FW for?

Edit: ah its the app version. How do you get beta app software? App store only shows the current version I am on.

Here are the instructions on how to become a Beta Tester so that Beta App Updates will show up in your Google Play App Update List and Beta Firmware Updates will show up in the Wyze App Firmware Updates list: