V3 no playback from SD card?

Over the past few days. I cannot view the longer clips on my V3 cams.

This is a serious problem, especially when the 12 second cloud clip has the Aqua " ?" Mark appears.

What’s the fix ?

My App is updated
My Cam’s are updated
I have force closed the app
I have power cycled the cams
I am a Cam Plus member
I have legacy detection too

Whenever I try now:
The Cams cycles,
Then attempts a secure connection,
Then it tells me to force close app
Or power cycle cam

I have power cycled / forced closed my cams, more in the past two days, than I have in the past 5 yrs.

What’s the fix ?

Btw - My V2 Blk replays clips from the SD card

Yet, I cannot use the back or forward scaleing controls, to get older or other clips .

Just checked my v3 and playback from SD card is working.
Firmware: 4.36.722
Wyze Android App: v2.22.21
What’s the fix? Stop upgrading!


Playback is working on my V3, firmware on Cam Plus. Using iOS app 2.29.2. Of course my cam has only been in service for 14 months :upside_down_face:

Playback is working on all my V3. If this is an SD Playback issue, I would suggest swapping out for a known good SD card. When my original SD’s started to fizzle and die, I had similar issues. I replaced them with super high quality extreme life cards specifically designed for continuous record on security cams.

1 Like

I pre ordered my V3 yrs ago.
As an Android user with up to date software

12 sec playback works, It’s the SD playback that is failing to connect.

I have brand name SD’s. No skimping there for yrs.

It’s a failure to connect securely to camera. That is causing the, " Force Stop and Power restart " suggestions.

I can’t imagine both V3’ going out at the same time.

With the Same message
Same problem
with month old first use SD cards.

Agree. Chances of 2 cams w\ 2 cards failing at the same time is slim to none.

Does the failure to load playback from the SD occur only when launching the playback from an Event Video or does the same failure occur when you launch playback from the live view?

1 Like

I had my share of issues.

Try these

  1. submit log(s) to Wyze
  2. format your sd card.
  3. do a reset of your cameras
  4. if still no help, try reset your router (not reboot) you might have to re-enter expverything.
  5. then reset yoir camera again. try to add them. I had to do it a lots.
1 Like


I had my bumps n bruises too !

I like set it n forget it, products.

This started around my Wyze Personal Detection renewals week.

If, I paid for those auto renewals, I should have been trouble free.

I will start with the Logs submitals, Although, I never had much, in the way of a return response, in the past.

Thx again !

It’s both,
Weirdest thing on Sun nite - Mon morn, Both went offline, had to power cycle both back online. Then I had no cloud or event playback. Now only Event SD playback is effected. Whether it’s from the Events page or Live to Playback switch. I can manually record from either camera and play that back no prob.

The Error / fault messages / suggestions. Appear to give me software glitch clue. Because the failure to connect only happens when I want to view the camera’s automatic SD recorded event footage. While the camera is trying to connect to a secure network. Whatever that means.

As I said before - V2 never went offline, never lost cloud or SD storage playback. All on the same network

Post a screenshot of the error messages you are getting. Perhaps someone has previously experienced what you are seeing because I am at a loss right now. Also, FW versions on both cams.

If you are pulling live view then the cam is already online and has already established it’s network authentication and secure connection. Pressing the view playback from there should immediately launch the SD Card raw footage using those same established credentials. Mine loads on WiFi within 1 sec on all 10 V3 set to record continuous without any additional connection delay.

However, if launching from the Event tab video, it may take a bit longer because the event tab videos (thumbnail\12s CPL\full length CP) are being streamed from the Wyze Cloud servers. So, clicking the playback icon there would require a secure connection to the cam to be established at that point to access the SD card and go directly to the time index coded by the cloud Event video.

To get a secure connection error when doing both of these while still getting a live view secure connection makes no sense and sounds more like a bug.

Sorry I’m not very helpful, but there is more help out there. Will call in the big guns once I see what you are seeing.

1 Like

We are on the same page, here.
That’s exactly what is happening.

Yesterday, I tried upload pix to my posts, confirming that my firmware is up to date. It did not upload. I will try again today.

I am waiting for the NHL playoffs, too.

Here’s The pix?
(Firmware incl.)


Caught as many screen msgs as I could.

It’s not the brand of the microSD cards that is an issue, but rather whether or not the card is labeled as “high endurance”. The cards labeled as “high endurance” are the ONLY cards warrantied for use in high use scenarios.

Try formatting the microSDs. Eventually, you’ll replace with “high endurance” microSD cards, which cost approx the same as the other cards.

1 Like

Yep. See that it is not authenticating to the cam when launching from the cloud Event video. Does it give you the same failure to connect error when launching from the live view or is that a different error?

Given that both of these launch point errors deal with accessing the SD which required credentials, I would tend to agree with @tbagcam. My first suspect would be the SD card. I would test it by swapping in a known good SD just to test if it will record and load the SD viewer\player.

I have been using using a high endurance 64GB Adata SD card for 13 Months continuous. Card is formatted in FAT 32 (Before Wyze said the cam would support ExFat). Playback from the card loads and plays instantly.

1 Like

Yeah, I’m using HE SD 64 U3 from two different brands… Replaced the cheap 64’s I had the first go round that failed. Going to upgrade to HE SD 128 U3 next… If these ever fail or I need more hx.

I bought more expensive sd’s cards, no cure.

Funny, the brand name quality ones I had, are not the prob. So now I have paid twice the price.

I reset the cam, I think it worked for a moment. Not too sure, about that. As the old, "Force close app & pwr cam ", msg’s have returned.

Now it says " Camera not Connected ", then it reads the SD, It said the same, then Reads the detection settings, too.

I’m no expert, but this is a laggy n camera sorta bug.

It even threw in an “insert sd card”, before displaying it’s volume and settings.

I got a real mess here. When all this came out of the blue.

Very disappointed in the V3’s as my old V2 keeps chugging alone no prob.

Same network, same SD:" brand name " sd cards, same set-up. Without Plus-Reg. It’s working well with Legacy personal detection, aka Plus-Lite.

I am disappointed, that through no tinkering of mine. This came outta the blue.

I think it’s ridiculous, to go back to the V2’s. (3-4 yrs old) When the V’3’s aren’t 2 yrs or so old ?

Pretty sure I have an original cam, too !
Disappointing, to say the least.

Hard resetting the router, for 17 other devices n routers, is extreme, only to find out the V3 update/ software bug, was the problem.

Way to many nonsensical msgs, from both V3 cams.

For what it is worth, I had virtually the same issue with the two V3 cameras on my network – out of six in total – using Cam Plus Lite. The V2 cameras had no problem. It started with one of the way-too-frequent firmware upgrades.

Obviously I had no assistance from Wyze, and found no workable solution here, either. I never believed it was just me, but I could not find anyone else with the same configuration who had identified the problem until you. And I have since drawn the conclusion that the bug is intentional, probably distributed to plausible minority of users who will be encouraged to believe it is their fault somehow, and that the simplest thing to do is spend more at Wyze.

The cure? Returning the V3 cameras, I was lucky, because I had bought them just before the big switch last month when Wyze shut off 12-sec videos for Cam Plus Lite users – even those who, like me, who had agreed to send a donation every month – with no meaningful instructions on how to turn them back on (although with lots of hints that an upgrade to the $24-per-year-per-camera Cam Plus was mandatory). So the V3 cameras were rendered entirely useless, and while the V2 cameras still had SD card video, the 12-sec videos were gone with them, too.

Wyze eventually released a video disclosing exactly where, deep in the software, one turned the 12-sec videos back on. But it was a wake-up call and we’ve de-Wyzed our video security.

The four V2 cameras still run, but in an entirely supplementary fashion. I don’t update them, they do not monitor sensitive areas, and if they fail in any capacity, to the landfill they go.

It was good while it lasted, but we’ve lost trust in the company, Fundamentally it is based on ultra-low-cost manufacturing in China. We know that one day every Wyze user, even those with the paid subscriptions, will wake up to discover that their cameras won’t work until something new is purchased. I had always felt a little uneasy depending on Wi-Fi to run the cameras anyway.

1 Like

I had this problem. I finally narrowed it down to the SD card itself.

In my case, the SD card was full. I swapped it out and was able to view play backs off the new SD card. although it did seem to take a couple of hours to register.

My take is that it may have been due to the storage having been full or compatibility. I’ll have to verify if my new card is the same exact class of SD card.