V3 needs new glasses

One of my V3 cams that has been exposed to a lot of sun and rain for the last 2 years needs some new :eyeglasses:, it is getting kind of out of focus. It’s replacement will arrive in a few days. Maybe it will work for close up views? If not I’ll donate it to someone to try either fix/modify it or disassemble just for the fun of it.


Here is a v3 TearDown video if you plan to take it apart yourself.

I have a great disassembly/ repair tool I use for most things except my 67 GTO… :grin:
If I can’t use it for any other function maybe I will send it to @TomG so he can watch his favorite :skunk: friend in close up. :rofl:

2 Likes

Ah, the BFH. At the shop it was also called MoMo.

It may be time for MoMo. I got my new V3 installed, only had to do 4 firmware updates this time. I brought the old one inside and cleaned up but it still has poor vision, just out of focus.

Do you have an SD Card in the new v3? If so, does the Playback button in Events take you to the SD card video?

Yes I have a SD card in it a 12GB Samsung High endurance card. I put it in when the camera was turned off. If I go to playback from live view it will show all recorded since installation. If I go to events and tap the SD card I get this.

I just installed a while ago. Has.1.67GB on the card.

I just formatted the card in the cam and power cycled the cam and got the same result from the events page? All my other V3 cams work great from events to SD.
@StevenA Another edit:
I ejected the SD card via the app, installed the SD and got the two ding bels saying the SD was installed. Same old story- plays back from live view works but from the events page is says get an SD card. If I get mad enough I will factory reset the cam and reinstall the firmware it cam with 4.36.9.139 which I have saved on my computer.
I just installed a different new V3 about two weeks ago and it went through six (6) firmware updates and it works just fine and will play back from events > SD card. If you find a different fix let me know.

I am experiencing the exact same symptoms on a newly setup v3 too. March Fix-it Friday says it will be fixed in a future App version. I don’t expect a firmware rollback to help but please let us know either way.

BTW, I get the error message in your screenshot on IOS. On Android my Playback button is greyed out.

I am using iOS 17.4. All my other V3 cams are happy and work. Thank you for the information.

1 Like

Same for me. All my v3 cameras which have been using SD cards for over a year or more are still working great. I believe the bug is when trying to introduce an SD card into a camera while on App version 2.49. I have been watching this thread on Beta App 2.50 to monitor progress of getting the issue resolved.

I got the same boilerplate reply from support today. :rofl: :rofl:
Update app and firmware
Format SD card
Clear cache/ close and open app/ log out and in
Factory reset cam.
I told them I have already done all that and provided them with screen shots.
They just asked for another LOG. :astonished: :grin:

I have already done those steps too. Sounds like Support is reading from a script. I am confident the App Development Team is working on a fix.

Fix one break two- :laughing:
I haven’t tried the old firmware yet, tired of taking the cam down to play with it.