V3 Connectivity Issue's

Yes, the update was a game changer for my v3.

1 Like

I am on the latest firmware version 4.36.0.228. They still blink red and blue. I can see live stream but notifications dont work

1 Like

Yes its fixed all connectivity issues for my camera.

1 Like

So it seems the update fixed the connectivity issues. Have any of you tried the storage disk and view playback mode and is that working now also? I will revisit and reorder a v3 IF they can get this working.

This definitely has NOT resolved connectivity issues for me. I am testing removing the SD cards to see if its something with that,

I swapped a V3 that was connected really close to my router with the one outside that was blinking blue and red. and now the one i brought inside near router (from outside) has started to yet again blink blue and red…

It connects to my live stream in this state, but my notifications will NOT work. And i paid for CAMplus

I have spent weeks trying to troubleshoot this.

1 Like

See if this workaround fixes yoru problem.

It confirms my decision to return mine was a good one. I truly hope you can get the fix you need however!

1 Like

Thanks…Not holding my breath. I took one apart to look for the antenna to see if i could add a better antenna like you could with the old ones. Not sure if this metal piece on top is the antenna, but they definitely changed the antenna design, or at least I can’t find the antenna that looks like the old v2.

I mean plug in the V3’s USB cable to the USB port of the V2. Did you even try?

no, sorry, I will test that. thanks

so I plug my v3 to the back of the v2? I just don’t see what that will do? it will just provide power right?

The fcc information available indicates that as the antenna.

1 Like

Try to follow that sub-thread that I linked to. As one other poster has said, the V3 is very sensitive to the USB voltage. The V2 provides that.

The latest V3 firmware fixes that issue, but you need a stable connection to update the firmware . A temporary connection to the back of a V2 provides that.

Thanks for the follow up!
I attached the V3 to the back of the V2 and let it stay connected overnight, It never went to red/blue blink which was encouraging…Couple things to note about last night’s test as well:

  1. I removed the sd card
  2. I took off all notifications

I am still questioning the method because I have already been on the latest firmware, and the connection still went to red/blue blink after a few minutes/sometimes hours in my previous tests.

I wonder if it is a power/range issue? When i set it up inside about 5 ft from wifi, it stayed “connected” (again no notifications/sd card turned on).

Another thing about the blue/red flashing, I can see live stream no problem. Very good at connecting…but it busts my notifications. The person detection does not work.

I was wondering if i tried a larger amp power supply if that would improve anything.

Right now, i just unhooked the v3 from back of v2, and seeing how it goes. My suspicion is it will go back to red/blue blink in a matter of minutes/hours.
If it doesnt, i am going to turn notifications on
If it doesnt after that, i am going to add the sd card back

4 hours in, V3 connected by itself (not to the V2 USB) and so far so good. Going to wait a day to turn the notifications on (step 2).

I wonder if I was able to add a 5V regulator in line if that would fix the issue? Maybe its choking when it try’s to record continuously, and notify at the same time.

Well, the V3 made it all day yesterday plugged in by itself without blinking red/blue. Another encouraging result. Last night i turned on notifications, specifically, the wyze AI from my camPLUS subscription. And again, no connection issues. Thanks [Ipil60R34s] for the suggestion. I am going to let this run a few days, then try adding the sd card. So far so good.

Into the final phase of the test. Just added the sd card this morning. I did not do a “reformat”. Just used the card form the old V2. Hours into the test, the camera is still connected, and successfully getting notifications. This is strange how this has fixed it. Not really making much sense, but I will take it. I will return to this update if anything should change. Right now, I will be working on implementing the same fix to my other 2 V3 cameras hopefully with the same success.

Just a postscript on how I found this “V2 fix”

When my V3 arrived, I was too lazy to dig out the USB cable and wall wart from the box it came with. So I plugged it into the nearest USB port, which in my case is the USB port on my APC UPS.

Worked very well. Then I mounted it to where it should be. The connection problems started. By a process of elimination, I figured it must be the power.

Then someone who spent time measuring USB voltages posted that he finds that the V3 is very sensitive to USB voltages and that it’s causing it to lose connection.

Apparently, firmware .228 compensates for this USB voltage sensitivity.

1 Like

My v3 was working fine for the first few days, located outside, recording motion and sending notifications. This morning I noticed that it was disconnecting and reconnecting from WiFi and no longer recording motion. I could see the connection speed rise and then lower to zero every 10-20 seconds. Yesterday, the connection was stable enough to upgrade the firmware to the latest version (.228). I brought it inside to maximize the WiFi signal and turned off notifications. Seems to be more stable. Then connected it to one my rock solid v2s via the USB cable and attached my USB voltage/current tester. The v3 is drawing just under 5V and just under 1 amp. I’ll be checking my outside power run to see if there is any instability that could have led to the connection issues.

I did the upgrade with no correction to the issue. Connecting to the power on the back of the V2 so far has worked. Im not really sure why, because it is no longer connected to the V2, and it seems to still be working. I left it on the V2 for about a day. Been going on about 4 days without connecting to V2 and connection remains stable.

1 Like