Use an audio codec supported by more media players

I’ll try to make it clearer.
Here’s a file copied from the memory card and app “recording” from the same time.
Listen and you will hear the repetitive clicks, at a frequency of several per second that overlay the actual audio when there’s other sound, as compared to the much cleaner audio that’s in the 31.mp4 file (copied directly from the memory card).
Listen when there’s talking, which is most of the time. The clip downloaded from the app has very clear clicking overlaid, the file from the card (31.mp4) does not.

The two clips that are supposed to be identical but are not (downloaded from the app has bad audio, copied from the memory card is good) are in this OneDrive shared folder (when I tried sending them via email it bounced from your server due to being too big).
Note that on a Win10 PC you need to open the clips with VLC to hear the audio rather than just a thump in the beginning and quiet for the rest of the video (that’s a completely separate problem due to a non-common audio codec WYZE is using). For clarity - in VLC (where you can actually hear the clip audio, meaning my daughter and I conversing), you hear the repetitive clicking in the app video, that don’t exist in the files copied from the memory card directly.!Aonoseepw6iwuKEZze-CeyNyy7aGrg?e=37wjSu

I hope this helps.



I’m trying on Android and neither clip plays any audio (good old Microsoft hosting). But you’re really intending this for @wyzegwendolyn

Good luck.

1 Like

Please consider voting for this popular Wishlist item if you haven’t done so already. :slight_smile:

Thank you! I sent this over to the team. I know we were sending your original video to the devs to check but I haven’t heard back about that.


Bump! @WyzeGwendolyn any news from the team?

I downloaded and watched video on my Galaxy S20 today and met the audio codec not supported error. I’ve not had this error before nor does it seem to affect all of the 5 videos I’ve downloaded tonight.

My cat passed away a couple weeks ago and I found a video that captured her epic, adorable meow that sounds like she is saying woooooow. I downloaded and met the code error for first time… :frowning: I cannot send via mms either because Textra says invalid message.

I have 2 Wyze cam pans and just pre-ordered another wyze plus and cam 3 today.

I understand where you all are coming from in open-source and low cost (and love the Wyze motto with intent to support as everything works great up to/except this), but can you ask the team to try to support at least common Android and iOS playback?

I consider downloaded and sharing video from my wifi cameras a crucial feature…

Thank you,


ive used textra for years, ive not run into this issue.

the only thing I can think of that caused this error is the size of the video. go into the textra settings and set it for an unlimited file size.

textra doesn’t look at the specific file type/ codec so this wouldn’t have been what cause that error.

hope that helps.

1 Like

NeuroTuner, so sorry to hear about your cat! :cry: I have two cats and will give them an extra hug tonight.

FYI you can still play the videos with audio (directly from the microSD) with the VLC Player software, so you can download VLC to hear her meow. If it’s still on the camera, you can also go to Playback, find that portion, and then “Record” it and it will create a copy with the audio that can be shared.

1 Like

Okay, enough… Wyze folks…what is wrong with you? How many times do your customers need to ask you to use a standard codec? I just tried t text a clip to a policeman investigating a terrible crash in front of our office. The camera didn’t catch the crash but did capture the audio. No luck when he tried to view the clip on his iPhone. I come here and find out your solution is to download VLC? Seriously? Grow up and act like a proper company. Fix this.

1 Like

Bam file size already set to unlimited but thank you for the suggestion.

@rdumont99 thank you. I hope your kitties enjoyed the hug :slight_smile: I’ll remember to go back and “record” anything I need in the future. Pretty crazy the camera can’t just record in a usable format on its own.

IanC 100% agree this is ridiculous.

@WyzeGwendolyn This is unacceptable. Open source should be an opportunity, NOT an excuse!

I had supported your company’s products and spoke highly (even placing a pre-order). Not worth the headache anymore. My recommendations to friends and family will reflect this too.

Now I am back to searching for another brand. My father has had luck with Merkury and D-Link so I guess I’ll start there. More $ but I’m spending money for a basic service that I expect to do certain basic things.

Maybe instead of investing R&D in lots of new products, you could suggest the team fix/enhance the products already on the market? Sounds like a more logical long-term solution than what I see you company doing now.

Thank you,


I sympathize, and Wyze should have addressed this, but is that really the most due diligence we can expect today? His precinct doesn’t own a computer?

Presumably they do. However, that misses the point.

If every incident requires the Wyze camera owner to pull the SD card, download to computer, email to the precinct that will have to figure out how to use the non-standard format, and then be able to play, how many additional resources and man-hours will be wasted?

What if they have a protocol that prohibits the average officer from “simply” downloading and installating random software from the internet (ie the VLC player)?

Especially if the clip isn’t even useful and the cop could have determined that in less than a minute from the clip being sent by phone to his phone.

This still doesn’t work. Ridiculous the whole purpose I bought this for is to document crimes and now I can’t send files with audio ridiculous. Fix this please! Please

1 Like

I know this is an old post, but has anyone found a permanent fix for this issue? I did find a workaround. The InShot Pro app worked for me. Mine is the paid version, but there is a free one available. I loaded the file into the app and resaved it as an MP4 file. I tested it on the default media player for my Android and it works. I know it’s not the perfect solution, but it works.

Well well!
Not fixed through Wyze exactly, but I finally found a product for free that is:

  1. From Microsoft for Windows
    2, Plays the sound from the files natively on Windows
  2. Lets you add them together into one long movie
  3. Preserves the quality and the sound
  4. Creates a final product that the native apps on Windows plays With Sound properly, like Windows Media Player, Photos, and Windows Movies & TV

It is Clipchamp video editor from the Windows Store

I haven’t tried any of the wiz bang features, all I am doing is creating one movie out of all the clips that people can just click on and play without jumping through hoops.

Only huge drawback…
It took three 6 meg files and turned them into one 120 meg file…
But it streams just fine!

Apparently, it converts the audio to AAC 44.1 32 bit Stereo (from ALaw 16,000 16 bit mono) for the finished product.
As for the video, it goes from 20 frames a sec to 30.

I hope this helps others!

1 Like

Interesting! Thanks.

Thank you for this post. It’s too bad Wyze has now wasted another few hours of my life trying to figure it out before I found this. In the hundreds by now. Ever tried to talk to tech support? Quite a joke. Not a funny one. I passionately hate this company.

We get what we pay for…

Good luck. I also have spent too many hours on these.

Now I primarily use as expendable live streamers. They’re pretty good at that… lol