No audio when watching downloaded events

I just downloaded an event, android 11, newest app version. When I view the event in the app, there is sound. When I download and play back the event, there is no sound. If I move the event to a PC, I can get sound with MPC (and only MPC!). I tried an android 9 and 10 device. Same issue, no sound on the playback file. If I download a separate playback app, like mx player or whatever trash, I can get sound. This isn’t really acceptable. This needs to work with the default playback from the gallery.

This likely means that wyze is doing something really really really dumb with the audio, and they should stop doing that. This wasn’t always the case, the downloads used to work just fine a few months back. Been a while since I needed to download anything.

Welcome to the User Community Forum @mattymatt!

What is the type of Cam you are using to record these events and what is the version of the Firmware you have installed on that cam. Is it a single cam or all your cams?

Also, please confirm your app version as a new update was released today.

Once I get the cam type, I will test on my Android 11 and try to duplicate.

Have you checked “Advanced Settings”, bottom page, “Record Sound” to see if it’s clicked on?

1 Like

There would be no sound in the Event Player if it failed to record sound.

1 Like

My man, did you read? I have sound.


This was a cam v2, App is 2.34.0
This happens with all cameras. The audio codec is just bad.

Had to wait to test until I got home. It looks like you have the latest Firmware and app (provided you downloaded the latest Hotfix).

I viewed an event from my events tab produced by a V3 cam, a WCPv1, and a VDBv1. I do not have V2 so I am not able to test on that cam. However you did not list your other cam types (if any) but you did state that it was on all your cams. I would be curious to know if this issue is limited to only V2 or is affecting other cam types as well.

All three Event Videos produced sound when streamed in the Wyze App Event Viewer although the comparative quality of the VDBv1 is deplorable.

I downloaded all three videos onto my Moto G Android 11 using the download icon in the top right of the live view frame and played\viewed them all within the 3rd party digital media manager I use by default (Fstop), within Google Gallery, Simple Gallery (SMT), Google Photos, Files by Google, and PGT Gallery.

All played with similar sound quality in every player.

Since downloaded video cannot be played within the Wyze app, playing it depends on the apps on your Android used to play the video, I am wondering if this may be a localized issue with the player you use on the phone. Have you tried a different media player? What is the stock Gallery player you are using?

Post one of the video downloads that has no sound when played and we can see if it has sound when played through the embedded player.

1 Like

The other camera is a wyze pan cam. The gallery I am using is the default for my phone. OnePlus Gallery.

I cannot stress enough that this used to work just fine. I would download the videos and they would play. This gallery app hasn’t had an update in over a year, so it’s not a change from within it. Last time I downloaded and played a clip was probably six ish months back.

1 Like

It is possible that the MP4 audio codec used by the Wyze App and servers has been updated in the last year and because your app hasn’t, it isn’t keeping up.

Download a different free gallery app and test it out.

1 Like

Hard pass. I don’t need a different gallery app, I need wyze to fix this. The same issue happens when I send the video to my buddy who has a pixel 6 with android 12. I post it in telegram or whatsapp, and the audio is gone for them too.

1 Like

Same thing is happening on Iphone and it just started happening.

1 Like

I just noticed this today on my cameras too. I have 6 cameras and none of them are recording sound when I record an event for downloading. I have an iPhone. My cameras are all up to date.

Yes, it is still an ongoing issue.

This same issue is now plaguing all Apple devices upgraded to iOS 16, including iPhones and iPads. The saved video clips end up in the iPhoto app with the volume control greyed out and delivering no sound. Clearly someone isn’t supporting a CODEC used to encode the audio. This is a big issue.

1 Like

The solution is simple, Wyze needs to revert whatever changes they’ve made to the audio codec.

1 Like

iPhone 11 Pro with iOS 16 and same issue. Even my previously downloaded files that used to have sound no longer have sound.

I had recorded videos a lot of them were funny fails of my and my kids lol but the sound in all my recored videos from last year won’t play now. And now the videos aren’t the same. Why??!!

Ok I have a [Mod Edit] of cams like 17 or more.
I’m dealing with a court case and I need the [Mod Edit] audio!!!
I’ve called this [Mod Edit] customer service 3x now and promised calls back and get [Mod Edit].

also the guy on the phone told me you would be swooping my broken cams with new cams. I have 2 v3 cams DEAD!
2 pan cams and 1 battery cam dead!!! Should all be replaced not only that with the new version.

Most importantly I need the audio fixed
I’ve had theses cams for awhile and I know I’m 500% I’m using them right. My phones a iPhone 14 pro max

MOD NOTE: Post edited to conform to the Community Guidelines.

If you download them and play them with MPCHC or something on a pc, you will have the audio, it’s just that their app is using some audio codec that is not commonly supported by phones.

I’m having the same issues. I can play the recorded video and hear the recorded audio, But if I download it or email it to myself, there’s no audio. What’s going on?