Use an audio codec supported by more media players

Just a bump, having the issue noted above. Downloaded my first video with the app today and get the same error on my Samsung S7 edge.


I cannot edit Wyze video clips in Final Cut Pro, which one of the most popular video editing programs! The audio is silent in it! Please change the audio codec to something that is recognized by third party software other than VLC!


Same here, video in the app has audio but once a clip is saved to the device (iPhone 11 Pro Max) there is no audio.

1 Like

Did we got any solution for this ? or still the clipping are without sound in windows media player ?

1 Like

I was unable to find a codec for Windows 10 specifically for the “ALAW” audio file part of .mp4. Only the VLC app for Windows plays back the clips SD card properly. I did convert several of the files via VLC to actually play on windows but it was by guessing and a bit over my head. So at this point the short answer is no this is still on wishlist. :crossed_fingers:t2:

I honestly think that Wyze isn’t planning to support this use case:

Access recorded video directly from MicroSD in a non-Wyze device. This would allow for archive, re-encoding, better scrubbing/searching, and additional sharing/publication options.

Instead, it looks like this is either an extremely low priority or Wyze only wants us to access recorded video through this use case:

Stream locally-recorded video from the camera to the app, and use the “record” function in the app if a segment of video is desired.

We need to think of the MicroSD as essentially being internal storage for a closed system, and the Wyze cam as not readily allowing direct access to recorded video, but serving it up through the app. Such a shame really, because the hardware is all there and with just a basic switch of audio encoding to day-forward video recorded, they’d make these cameras so much more useful & valuable.

@WyzeGwendolyn not sure if you watch all of these threads, but thought the product mgrs might be interested in a bit more detail on the thinking of those requesting this feature, or not yet aware of this limitation. Thanks!


Voted. For now you should be able to convert them with FFMPEG or WinFF. It’s actually the first format they list.


Thanks! I’ll look into that too.

I have used ffmpeg on MacOS and Linux with great success for years. Highly recommended!

Thank you all for your replies, solution, opinions and votes.
I see the this thread is pretty old and still Wyze has not done any changes or provided any solution / utility. I called the tech support and also had a chat. Same they ask to use VLC which is not possible all the time. I was trying to see the sd card video on TV.
Great camera product but this is big limitation. Hope Wzye team see these messages and works on it.
For now , what i did is :
Used to join / merge all the one min clipping (Then you can watch long video on VLC) and then used to covert it to .mov or any other format.

This gives flexibility to watch in continuous fashion and plus on any device.


I watch these threads especially when tagged. I don’t think we’re aiming for that use case at this point but I’ll bring it up with the team. :slight_smile:


I am having the same problem with WYZE 1-minute files downloaded off the card.
Here’s what I tried and results:

  • Play in Win10 native players - short click starting playback, then quiet.
  • Play in VLC - works fine.
  • Upload to YouTube - works fine
  • Listen in the iOS app (i.e. not directly from copied files) - works, albeit sound is garbled, sounds like underwater to some extent (hence “recording” from within the app doesn’t work for me as it suffers from the same problem.
  • MP4Joiner (to join several clips) - error of not being able to open the output stream (I tried different folders, on the drive root, running in Windows 8 and Windows 7 compatibility modes as well as Win10 as Admin and regular user, all same error).
  • DaVinci Resolve - plays audio as pitch-changing noise.

@WyzeGwendolyn, I hope this helps narrow the problem.
There’s obviously an audio codec issue at hand here.

My actual scenario is - I have about 20 minutes I’d like to get from the footage recorded on the V2 card. Unfortunately I have yet to be able to get a combined video that actually plays.

Help, anyone?

1 Like

You’re nearly there. One of VLC’s strengths is streaming to other locations. If it plays in VLC you should be able to redirect it to another format.

Either that or try FFMPEG / WinFF…


Thanks for the info!

We know that the audio codec we use doesn’t play nicely with all media players. Sorry for the trouble! I haven’t heard plans to change the codec at this point but I’ll bring it up with the team.


That wouldn’t be a problem if it weren’t for the garbled audio that is the result of the app “Record” function. If that worked correctly then I wouldn’t even have to take the memory card out of the camera in the first place (which is a much more cumbersome workflow than just using the app).

Could you please show me an example video of this? You’re speaking about listening through iOS, right? I’m concerned that you’re not having the experience we’re expecting.

Genius! It’s been ages since I used VLC, completely forgot it could do that.

1 Like

Here’s a short segment as recorded with the app.
You can clearly hear the repeated clicking (I don’t know how else to describe it). This clicking doesn’t exist in the files that were copied down from the card played by the same player (VLC) or on my iPhone X.
I hope this helps.

downloaded from the app.mp4 (1.38 MB)

1 Like

Um I hear a thump toward the beginning but no repetitive clicking? Never mind, I tried it without my headset and heard something like static.

1 Like

I hear the static when listening on my computer while using VLC without a headset. Weird… I’ll send this to the team!