Unable to select event filters. Android V2.44.1 (326)

To add to my previous post:

This issue appears to be associated with Cam Plus specifically.
I can select “Motion” and “Sound” from both the Filters screen and the Events screen, however none of the Cam Plus filters can be selected,

I’m not the only one who has this problem. Because of that, I can’t believe the devs can’t get this fixed in a timely fashion considering it broke with the update from a couple weeks ago. We’ve paid for Cam Plus and it’s severely incapacitated.

So, waited for the next update.
Updated to 2.44.5 (330)

Same problem!

Cam Plus filters ARE NOT SELECTABLE.

I have seven cameras on an unlimited cam plus license that is valid into 2024.

This issue has been acknowledged by Wyze and is being worked on. Last update was

I believe this is a problem with recent versions of the App. You could go back and try an older App version like 2.43 or 2.42.

Same issue here. Just got a brand new Pixel 7pro, installed this app, and still not working. When I contacted customer support on my previous phone (Oneplus), they suggested trying a different device. It works fine on my Ipad 6. Just not Android.

Welcome to the Wyze User Community Forum @fugitive.oyster! :raising_hand_man:

As posted above, this is an App issue that Wyze is aware of and investigating for a root cause since it does not appear to affect all CP or CPL users or all Android models. For example, I do not experience the bug with Cam Plus and App v. 2.44 on Android.

To date, the only option I have seen is to uninstall the 2.44 version, install 2.43 from an APK as linked above by @StevenA, and wait for confirmation of a fix when 2.45 passes Beta QA and is released.

1 Like

Ok… I had the issue, waited for the fix. It started working one day and assumed i got an update. 2 weeks go by and its back the eay it was.

I have 40 devices and dont want to reload the app and reconnect each device. This seems like the only thing their support ever offers me. Makes me want to trash the entire platform.

If i revert using the older apk will i need to climb trees and my roof to reload everything?
Is everyone still having the issue?
Ver 2.45.0 (342)

Welcome to the Wyze User Community Forum @Innerspace70! :raising_hand_man:

I never had the issue on my Android 11 thru all 2.44 and 2.45 versions.

You will not have to do anything with any cams on your account. Those are saved on your server account and only loaded and accessed by the App upon login. You can delete and reinstall the app as many times as you need without loosing any device or device settings.

1 Like

I updated to version 2.45.0 (342) and am still having the problem as well.
I logged out of the app, cleared its cache, and restarted the phone. The Person filtering still doesn’t work for me. It hasn’t worked on this phone since the problem started.

1 Like

I am having this issue also.

First off, identical behavior on three devices: Android 7 tablet, Android 9 phone, and Android 12 phone. All running latest version of app: I have a mix of Cam Pan v1, v2, and v3 cameras on my account, and have verified they are all on the current firmware.

Something must have broke in the app in a recent update.

From the app main home screen, go to events, click the filter icon in the top right. I cannot enable the Cam Plus filter checkboxes. I tap them and they do not get checked.

Yes, I’ve uninstalled and reinstalled the app on each device. Yes, I’ve verified my Cam Plus subscription.

It’s been weeks now. No resolution.


I’m having the same issue on version

1 Like

I’m on app version and I cannot use the Cam Plus filters on my phone (Pixel 7 Pro). However, they do work online.

Thought I’d chime in since I just got off an online chat with support. As of today (Oct 3, 2023) they do not have a fix or an ETA for a fix. The only thing they could tell me is “there will be a patch fix for the next app update but I’m afraid to say that we do not have a specific time frame as to when it will be.”

1 Like

Thanks for that data point. At least this confirms it is on the list of things to be fixed.

With the many Cam Pans I have, I rely on these filters to quickly filter events in the event list. Kinda a pain right now.

1 Like

Okay, the event filter issue appears resolved (for me). I can now enable the filters in the app on all three of my Android devices. The last time I tried was yesterday morning, and I have not done anything or made any changes since then. Not even rebooted a device.

I must have been something in the cloud that the app talks to where a change was made in the last 24-48 hours. That’s the only explanation I can think of.

Anyone got any ideas?

1 Like

This is what I just received:
Currently, a fix will be rolled out on a 2.46 Wyze app updated. Unfortunately, we don’t have an ETA yet for the release
Not particularly helpful after 2 months in.



I still believe its an issue in the cloud, since the app in my three (3) different Android devices (7.1.1, 9, &12) suddenly started letting me check the filter boxes, while a day or two prior I could not. Zero changes made to my Android devices or cameras in between. That tells me it’s some kind of backend server issue that got adjusted and will eventually migrate to all user accounts.

I could be wrong, but since the filter boxes are now selectable on all my devices, the issue is academic (for me)

Something to test…

A user on Discord has indicated that they used Wyze Web View to watch some Events, they filtered their events in Web View, and when they returned to the App their Event Filters were working again.

Worth a shot.

1 Like

I’m not sure I can access Wyze Web View, as I only have Cam Plus Lite. On October 17 after reading the above suggestion, I tried turning person detection on & off from an iPad; it works ok there. Then I tried on my phone again, and it still didn’t work there, even after logging out of the Wyze app and back in.

However! Today after updating to the latest app version, my Person detection is finally working again!

After updating the app I had noticed a different problem regarding the notification sound (I’ll make a separate post about that). It was while researching that problem that I discovered the person filtering was working again. So I’m not certain the new app version fixed it, or if it’s a side effect of something I did while researching the other problem.

Can anyone else confirm if the new app version fixes the event filtering problem?


I attempted going to the website after SlabSlayer posted (TY!) and it didn’t work for me. The app update I installed yesterday did. Finally…3 months later.