2.46 app Android Beta Test 10/3/2023

Wow, I seem to be able to get it to stick by Swiping up on the app on the Main setting screen.

I will play with it more. :slight_smile:

thanks for trying

1 Like
  1. VDBv1 loads Live Stream in Group with no issue.

  2. Open VDBv1 Live Stream UI, loading video stalls at 1 of 3. It doesn’t matter how long I wait, it will not load the Live Stream. I recently waited for 5m and it never resolved or timed out.

  3. Enter Settings

  4. Back out of settings back to Cam Live Stream: live stream loads thru 3 of 3, however the video is 480p

Log File 1194797

As you can see from the video, the cam is set for HD video. After coming back from settings, it reverts to 480p.

Still loving the new Thumbnail show and Timeline stuff. Updating my wishes on it:

  • Zoom in on thumbnails or events (sometimes it’s too small for me to tell what everything is in the view)
  • Allow us to download the event from that screen, or link to that event in the events tab so I can download the event I found that I want to save.
  • Allow us to filter which type of events show up in the timeline
  • Allow us to change the playback speed on the timeline
  • Allow more than just the last 24hrs

Even if nothing is added or changed, I still LOVE IT!

5 Likes

Image Enhancers feature…

Is anyone else missing the new Image Enhancers feature in the Event Video Player UI in this Beta App?

In discussions with other Beta Testers, it appears it is only being seen by some Android users and not on iOS at all.

Is there a toggle I am missing? Something I need to do to see it?

1 Like

I am on Android and I am able to use the image enhancer

2 Likes

Yep. That’s my point. (Thanks for confirming) I’m on this thread version, Android 13 Moto G Stylus 2023 and I get nothing. The “Get Image Enhancer” card that is supposed to float over the top of the Share With Wyze dialog never appears. I have only seen it it in screenshots from others. I can’t test it if I can’t see it.

1 Like

To test if this was something that might appear after a reinstall, I deleted the Beta App, downloaded it again from the Play Store, reinstalled it and opened it.

Upon login, with 2FA, it cycles me right back to the 2FA screen without logging me in. I am using my Authenticator App to provide the code. If I try a new code, it goes to a blank white screen and does not log me in. If I try to use Google to login, it says it is redirecting me to “home” but dumps me right back into the Google page to select which Google email account to use.

I am completely locked out of my Wyze App because the 2FA is not authenticating properly.

I then deleted the Beta app again, and side loaded the production app from an APK… identical behavior.

Something is broken in the 2FA Authentication protocols.

I even tried the Text 2FA. This is what I get:

I am guessing this is still an issue and causing the problem… DON’T LOG OUT OF YOUR APP!

3 Likes

Hello, I wanted to provide an update on this issue. I updated to Android 14 and I am still experiencing the cam plus filter bug.

Thanks for posting that data point. From various previous reports the filter issue does not appear to be OS version dependent on Android.

1 Like

I am running Android 14 on my Pixel 7 pro and not experiencing the same issue as you are. Curious if you have done the basics already?

  • Clear Cache from within the app
  • Long Press the App Icon, choose App Info, do a Force Stop, and then go to Starage and Cache and clear cache from there

Then restart your Device and try again.

I did experience this one time and noticed that I had to wait for a second on the event screen until the filters were loaded. But looks like your Icons are correct at the top of the Filter screen.

I am on a Pixel 7 (regular)

I have tried those troubleshooting steps before when the bug first popped up about 2 months ago with support. I hadn’t done it recently so I gave it a try and unfortunately no luck. I still have the greyed out person button and inability to select any cam plus filters on the filter page.

Maybe it’s related to them previously using a Cam Protect license on their cam.

1 Like

I only tried cam protect for the first time last week and can confirm that the issue was there before trying that subscription. Good idea though!

1 Like

Something else to try, remove your cameras from Cam plus, shutdown the app and then restart your phone.

Then reassign Cam Plus to your cameras and make sure that your Event Recordings and Notifications are set correctly after adding Cam plus back.

Not here. Never done Cam Protect.

1 Like

Been there, done that.

I had previously tried this as well but just in case I gave it another go but no luck

Okay, I realize this is the Android Beta app test thread (and I’m not on a beta version), but since the event filters issue has been mentioned here, I wanted to provide a link to the main thread where it (appears) to be resolved (for me).

2 Likes

You appear to be luckier than I am! I am still experiencing this bug with the filter issue. Here’s to hoping that whatever happened to your app/cloud happens to mine!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.