Wyze Events, the PERSON OPTION (and others) is greyed out

I noticed this as of lately, why is my PERSON option (filter) in EVENTS untouchable, or greyed out??
I have cam plus, and its always worked before until recently touching it does nothing.
Any ideas? I have logged out and back in and the app is up to date.
Also I have forced quit, removed all cache and data, signed out back in, and nothing.
This might be an ANDRoid thing, as its fine on the ipad.
Ipad version 2.44.5 (3) and android its v2.45.0 (342)

Try clearing your app cache in account > app settings, sign out, and force close the app

I did that too

Have you tried deleting the app and reinstalling it?

I did that just now, no difference.

I’m running on Android 11 Moto G w\ CP Unlimited and cannot reproduce this.

Does the button change if you clear the cam filter you have set from 1 to all or if you select multiple cams?

1 Like

It doesn’t change, after clearing.
I have done EVERYTHING I can think of and I am not new to this platform.
It was working fine a few weeks ago, and I noticed it not working while on vacation and I am back and just now get to complain about it.

I started a chat with support and replied to their email with photos and all and they said…

Thank you! Regarding this issue, we’ve reached out to the team and our developers are aware of this issue. Thanks to user reports like yours, our team is working towards a fix for this. We appreciate your patience and apologize for any inconvenience while.

This is a Google Pixel 3XL and like I said its been working fine until maybe two weeks ago,

Is there a way to downgrade the software to see?

Is there a place to download certain versions?

You are not alone in your experience. There have been others who have experienced other wonky behavior on their apps of the same version. I was just asking to get as much info as possible to try to pin it down.

You did mention one common thread with the app acting wonky: Pixel

There have been many reports of these phones not playing nice with the Wyze app.

To answer your questions:

Yes and Yes. But you have to do it manually.

  1. Download a prior version APK installation file from a mirror site. I use APK Mirror and have not had issues. Don’t click on any “Download Now” Ads. Select the prior version you want, select the “No DPI - APK” option NOT the Bundle which needs the site installer files. This will save the file to your Downloads folder.
  2. Uninstall the Wyze App
  3. From your File Browser, run the APK by trying to open it. It may require you to grant permission to your File Browser to install apps from outside Google Play. You are essentially manually side loading the app.
  4. It will update the app from Google Play if you have it in Auto Update, so if you don’t want the 2.45 version again, you will need to set the Wyze app for Manual Updates in Google Play.

Here is the Wyze App List in APK Mirror:

Ok good info.
I found something out.
I uninstalled the most recent app available in the app store, which I noted above,
I went to the APK Mirror and downloaded and installed ver which I thought was similar to the ipad where its working.
DID NOT WORK, same problem, no PERSON filter.
So I removed it and download one from Jul 17 ver 2.43.5 (313) and IT WORKS.

So there is something wrong with the newer releases just as I thought.

1 Like

That is great info to share with others experiencing this. But, like I said… it isn’t a global bug. It seems to only affect isolated users. I don’t know if they have pinned it down to a particular phone maker, model, or OS version or if it is something server side.

It’s happening to me too… android 13. maybe that’s the common factor.


Device: OnePlus 7 Pro
OS: Oxygen 12

I don’t use a Google Pixel but am still experiencing the same problem since more than a month ago. To make matter worse, my OG Telephoto cams (with the CAM Plus subscriptions) are no longer triggered and don’t record anything although they still write to the microSD card since the upgrade to v2.45.0 (342).

I wonder how Wyze is going to compensate the users impacted once they have this issue sorted out.

When Wyze determines that you are running OxygenOS, they’ll tell you that it is not supported.

1 Like

Another app update, but still the Person button does not work. Does Wyze even care anymore???

1 Like

The Android update from a week ago rendered my cams not being triggered and they stopped recording. And when I un-assign the subscriptions from the cams. They get triggered again but only a thumbnail, exactly like a cam without a Cam Plus subscription. The only thing still working is writing to the microSD card.

Thanks for sharing. Same problem here for a few weeks now. LG V60 13.0. Doesn’t seem to matter though. In previous threads about this people had posted that wyze knew about it and it was going to be a lengthy fix. Not sure. Ive gotten two updates since then and still messed up. Hey, at least your cam plus tells you how many days and hours of video you have. Mine has said zero since day one and of course no one know why. Ive done all the uninstall and reinstall tricks. Unassigning cameras and re-assigning. Clearing data and cache. Im not going through the trouble of APK mirroring an old version. Im just going to move forward to a better setup. Everytime I think i get around a corner with a few of their devices i just hit more headaches.

1 Like

His first post literally says he did that

Using Pixel 5 on Android 14. Having the same issue of filter not working even though I’ve purchased the annual plan of Camplus. After reading this post, I’m certainly won’t be expanding my cameras with wyze and may just switch to a competitor if the problem remains.

Welcome to the Wyze User Community Forum @bobs100! :raising_hand_man:

This issue was fixed in a previous App Update. What version of the App are you running?

It has since been fixed.

However, this is not the end as far as users impacted from this bug are concerned.

As a good gesture, Wyze should extend the CAM Plus subscription by 4 months, the length of time it took Wyze to fix this bug.

What’d you say, Wyze?