Time lapse not appearing in album

So I’ve tried doing the time lapse thing 4 times already and every time I set it it says something like “time lapse is set to end at [time, date, etc]” and when I later check the album after the end time had passed nothing shows up. I tried waiting to see if it would show up later and it never dose. Am I doing something wrong? Is there some extra step that’s not listed to make this work? I am at a loss. All the information I find is people having issues exporting the file or having errors with playback, but I can’t even get the time lapse to save to my album.

You have to be on the same wifi network as the camera to download the time lapse.

Ok, for some reason when I look at my album on my computer (using an android emulator) I am able to see the videos, but for some reason with the IOS app nothing shows up even though I made sure that my phone is connected to the same wifi. I guess it’s just an IOS app issue then?

1 Like


It’s a known problem: I’ve found that some of my TL videos don’t appear in the Wyze album in the iOS app, even though they have been recorded onto the SD card (and can be found if one puts the SD card into a computer). I’ve reported this to Wyze, and the bug got escalated to 2nd-level support. At their request, I sent them logs. But they couldn’t reproduce it, and simply closed the ticket.

I recommend that you report your experience to Wyze directly, and ask that the bug be escalated to Jason. He’s aware of the issue. If enough customers report the missing TL videos, it might get some attention.

Meanwhile, you can mount the SD card in your computer, and use a video utility such as VLC to view them. The TL videos are found in a folder on the SD card named time_lapse. The video files are named record.h264.

1 Like

In theory, it could be an issue with the camera firmware, or a combination of bugs in both the firmware and the app. In any event, it’s a shortcoming that needs to be resolved.

I’ve just updated my iOS app (to 1.5.51), but a missing TL recording I know is on the SD card still fails to appear in the album.

I was running into this with a new v3 camera and the ios app on my iPhone and iPad. I saved a few short timelapse videos, but couldn’t see them, then I decided to see if I could use the “Take photo” option and see those images. After I did that, the timelapse videos showed up in the library once. I downloaded one, came back later, and they were missing again.

1 Like

So, is this fixed?

Not for me! I can’t see any of my times lapse recordings in my album… :frowning:

Can confirm this is still an issue. Running iOS with Pan Cam.

Whelp, just figured out the issue. You need to let the app have permission/access to your photos…so even though it’s on the camera’s s SD card…it’s just poor implementation that if you have the permission revoked it doesn’t even let you see the time lapse. I guess since to view the time lapse it has to save it to your phone…this was the messy result that the devs ended up with. Hope this helps someone, been driving me nuts for ages.

That’s not the fix unfortunately. I have had permissions granted to the Wyze app to access my photos for a long time and just tried to do a Timelapse. Does not show up in my album. This needs to be fixed!

I just got this V3 cam for TL, Tried everyone fixes for use with iPhone and it was a huge waste of time! I guess I’ll send it back to Amazon as a dud cam/app.

I’m having a similar problem.
Timelapse was working fine now any recent time-lapse videos do not show up only a couple of really old ones from last year.

I’m also having a problem where I schedule a week long time-lapse and then come back a few hours later and it shows nothing is scheduled.

This was all working fine a couple of weeks ago.

I had this issue back in March/April. Then it happened once every few weeks, Now it’s happening again, for the past 4 time lapses I’ve attempted.

I eventually got mine working again by power cycling the camera and formatting the SD Card.
My last 2 week long time lapse videos have “kind of worked”.

I say “kind of worked” because it clear from the videos that a whole day or more is missing from the middle of the video which is annoying because it was the day(s) with the most activity.

I’ve basically just gone back to the playback and taken pictures manually to feed through to Panolapse, it’s not ideal at all

My issue is once I have downloaded it, and played it back so I know the video is satisfactory, it isn’t being saved to my camera like any other recordings. So I can hit record and it will appear in my gallery, but timelapse only appears in the Wyze album. If I try to share, it kicks me back to the home page and gives a tiny “operation failed” message. Yeah, no crap it failed. I’m saddened to see this issue goes back 5 years and they have yet to fix it.
I will lodge a formal complaint/issue/report…for all the good that seems to do.

1 Like

I am also having this issue buying the wyze camera specifically for the time-lapse feature…