Time delay between detection and notification

Thanks for a good product and great support. I opted in for person detection light. Since then, the time from all detections to notification has increased. If the delay is caused by a person detection communication to a server, could the motion detection notification come in at first detection and the person detection notification later? thanks.

1 Like

Welcome to the user community @cvts2000!

Notification Latency… Hot :fire: topic here in the threads. Lots to read about how much this is happening and why.

Once the V3 cam detects motion within it’s detection zone, the video is uploaded to the cloud server where the AI Bot interrogates the entire full frame for the AI you have specified… In your case Person in CamPlus Lite.

If, within the first 6 seconds, it positively identifies a person, and you have PD notifications on, it sends you the push notification. But, videos in CPL can be up to 12 seconds long. If the AI Bot takes more than 6 seconds to identify the person, it will NOT send you a PD push notification. Instead, at the 6 second threshold, it will try to send you a generic ‘motion’ detected push notification. BUT… You MUST have notifications turned on for ‘All Other Motion Events’ to get this generic push.

If you have that off because you, like me, can’t stand the constant barrage of useless motion notifications for sunbeams, bugs, and headlights, then you will get no notification at all.

Check out these topics, follow the links therein. You should get an idea of how deep into the woods Wyze is on this one.

Hope this helps a bit.

On our wifi its about 2-4 sec,on carrier network its longer 4-8 seconds

1 Like

I haven’t timed it, but I have long suspected that I am experiencing delays on LTE because I am on a lower than the basement discount bulk reseller plan of TMobile (Mint). Your experience makes me believe it more, especially during peak times.