Stuck at 3 of 3 Authenticating - Firmware 4.25.1.060

The biggest issue with the doorbell, no local storage. I bought one during prime that does, and it’s night and day compared to Wyze. No promises of AI bs, it just works. Notifications are almost instant, and so far nothing has been missed. Detection done in the camera, unlike Wyze. I don’t need to pay extra sub to have doorbell detect kids as packages. I have both at the door, and it’s embarrassing for Wyze.

Couldnt care less about AI.

Jus wanna be notified when something happens and see whats happening now

Get something with local storage, bonus if storage not in the camera but on a hub.

Dropped in the amazon replacement and it works like a champ lol. Weird

They basically got a week to drop the magic fix or its going back…truly i have 30 days but i dunno, already boxed up the one the firmware destroyed. If i see something new pops up in the next week ill flash the bad one first to see what happens

I jus cant wrap my head around why theyd leave that version up and downloadable anywhere even in beta if its causing all these issues and returns of the product. By now they shoulda had enough beta testers to turn off any new destruction.

I mean…if firmware is done right, itd be like mikrotik or ubiquiti where i can pick what version i want to install at will.

Been meaning to do something local with all my cameras tbh. And i think i saw something in the pages about rtsp for the v3… got quite a bit of unused storage in my unraid server and a spare license slot for a drive i could install for nonredundant video :thinking:.

Still have the 3 of 3 Authenticating issue post 1.0.60 formware version. Had this for weeks now.

So heres the weird part, but I use that term loosely anymore, in the Wyze app firmware area it shows that the video doorbell pro was updated on 7/25 to 1.0.68 but the regular video doorbell is still at 1.0.60. When can our device firmware update be expected?

Ive had my cam for only a year and already its fragmented by a “Pro” version taking precedence with firmware updates when there is a known authenticating issue as the plethora of reports show as reported by the Wyze community.

My confidence is becoming lower and lower in Wyze products. Perhaps I’ll just paint mine green and tie a bow around it as a door decoration since thats about all its useful for currently.

3 Likes

The last update for the Wyze Video Doorbell issue was a bit over a week ago.

1 Like

I guess working on firmware for some new trinket more important. Thanks for the update.

Well, it made no improvement!

It’s hard for it to make an improvement when the Beta was never released to the Beta Testers for testing, let alone a Public Release. It was postponed because it didn’t pass Wyze in house Alpha \ QA testing. Which I would much rather see happen instead of being released publicly with bugs. It is actually a good thing that it is being thoroughly vetted before pushing out. Once out there, it can’t be flashed back.

Both of the last two public release firmwares were pulled off the shelf, meaning the last stable PR was 4.25.0.313 (December 20, 2021). There is nothing newer unless you updated to 4.25.1.042 or 4.25.1.060… both of which are now halted and unavailable because of this problem.

So why don’t they just push the last working firmware, at least that worked. Its been more than 6 months. One would think more than enough time to fix something that worked. That’s what really pissed me off, doorbell worked, now it doesn’t and i have no way to make it go back. To be fair, no longer makes much of a diference to me, doorbell will end up on my side gate when i have time, will be nothing more than a dumb wireless doorbell, i have given up on it.

From my understanding, the firmware they push in updates is not like flashed firmware. It does not completely replace and overwrite the entire previous version. It’s not like erasing the drive and starting over with a new version.

The firmware updates the previous version. It adds to it and changes very specific lines of code. It is only a partial push of only what needs changed or updated. So, pushing an old version wouldn’t overwrite or update the newer code. You need a new version for that. That is why there is an issue if you are on .042 or earlier. It would require you to step thru all updates… .042 and .060, before you can update to the new release. It has to build to the point of the most previous version in order to update that version. And, since both versions are buggy, it is a very delicate dance so that no one gets bricked stepping thru the updates. If they were stable it wouldn’t be an issue.

Since there is no way to actually flash the chip with an SD card, it has to be stepped forward. It cannot go back.

Giving up is your choice to make and I wouldn’t fault you for that. I am just pointing out the pragmatic reality. It just isn’t as easy as everyone thinks it is. The changes that were made that caused the issue had secondary and tertiary collateral effects that just weren’t anticipated.

So basically, whoever owns the doorbell is screwed.

No. Whoever updated to .042 or .060 is empowered with a choice to make:

  1. Have patience, wait it out, and trust that a fix will be coming sooner rather than later.
  2. Ask for a refund or credit on the V1, Upgrade to the Pro
  3. Ask for a refund on the V1, Replace with another brand.

Be clear that I did say ASK, not GET. That is a completely different ethical discussion filled with differing opinions.

Are you talking about the Wyze DoorBell v1 or all Wyze cameras?
Are you implying that ASKing for a refund we will GET it? or is this just a proposed exercise in futility?
Could it be time for the new Venture Capitalists to come in and spend the money necessary to rescue Wyze’s formerly excellent reputation for quality and dependability or what?
So depressed over this, both for Wyze and us.

I have confined my comments here to only address the ongoing issues with the VDBv1.

I can guarantee you will never get what you don’t ask for. Futility is a presupposed perspective of the negative imagination.

And, my last statement did not imply that by asking for it you will get it. In fact, I went to great lengths typing that to imply quite the opposite. Hence the clarification in the two words.

Growing pains.

I’d happily send them my glitchy unit once they ship me a new one unless they come up with a way to re-flash it via USB. Every device has to have a way to be recovered if anything goes south.

I would sail on that ship! (Just don’t update it)

I also like the idea of having a way to flash it using the micro USB on the back. That’s how they flash it at the production facility. Wonder if anyone has been tinkering with a hack to do that.

You could try the “workaround” till they issue a new firmware (I have Android not Apple).
Press the gear button in the upper right while on the “Step 3of3” screen.
Press “Advanced Settings”.
Under “Night Vision Mode” press “ON” (take it off the “Auto” setting).
Go back one screen and near the bottom is a “Restart Device” , press the “RESTART” button.
Close the app, wait about 20 seconds, then go back into the app, and open the VDB, and see if it works.
The image is in black and white, but at least you can view video.
I have my video stream set to 480p too which seems to help with the “3of3”.
Note: This does not always work, sometimes you have to issue a “RESTART” to get it going again.

I have been waiting on the new firmware for a while too!
Luckily I have another doorbell (not Wyze) that has an SDcard in it, but it has its own app which I want to get rid of as soon as possible. Good Luck everyone!

1 Like

Judging how they handled the door sensors fiasco, don’t hold your breath.

1 Like

Great advice but too late for me. My Wyze DB v1 is sitting in a ziplock bag in a drawer waiting for Wyze’s rocky ship of state to be rescued, towed back to shore and fully restored to its prior state of excellence. In the meantime, Blink DB is on the job and doing it without aggravation.