SOLVED: Robot vacuum does not connect to wifi

Yup. Tried it all

Yea, it’s pretty bad that they send out updates and bricks devices. I wonder how they go about testing before sending out automatic update

How about, go into Wi-Fi, select your Wi-Fi, then turn off “Private Wi-Fi Address” also turn off “limit IP address tracking”

I really want to resolve this!

I would lower expectations. I consider myself tech savvy and spent maybe 100 hours on this over 6 to 9 months. After they admitted it’s a software problem, I gave up. First time, since I enjoy outguessing software developers that trailed thoer hardware developers.

I’m keeping the two vacuums in the attic, while I hold my breath waiting for a wizard from the Philippines to personally convey the good news that the new version of their software works!!

Irony is that I enjoyed it for the 6 months or so that it worked!!!

PS: I also created a checklist that was actually accurate, as opposed to the glib one that Wyze publishes. One of the posters (Lian) did something similar. At one point, creating that exhaustive list was encouraging, but to no avail.

I now just marvel at the injustice of it all, and how I let myself get sucked into this black hole !!!:slight_smile:

I hate to be a downer and really enjoy solving software puzzles. Just trying to set expectations here:

From my prior post: “…since I do not see any Wyze developers at least acknowledge they read any posts, This forum just seems like a dumping ground for the CS wizards to dump anything they can’t handle. I guess it’s cheaper to replace a perfectly good product!”

I suggest once you go through the checklist once or twice, dump the product!

No go

I have noticed this and didn’t think much of it. The 2 lights flash white when I reset WiFi. Then as I try to connect the lights pulse white but app still shows it’s trying to connect.

The pulsing of lights means it’s turning on or updating firmware.

Not sure if that makes a difference

I had trouble with my first vacuum too but they sent me a replacement and it connected first time. That was back when you could call and someone actually picked up the phone.
You are correct, the camera is frustrating. First I was told to get a micro card, so I did, but that didn’t work. Then I was told I had to have Cam Plus, so I did.
I just had someone pull into my driveway, get out the the truck and come to the door and rattled the handle. He was gone in seconds, but my Wyze cam only caught him getting out of the truck, not even pulling into the drive. It shut off in maybe 6 seconds, it recorded nothing other than him getting out of the truck. Thank goodness I also have an Arlo, it caught everything.
Thank you for your help, I’m sorry you had to get involved.

I will pay attention to that and later tonight reboot my Wi-Fi. We stream tv and I would be in trouble if I tried to do it before some went to bed. LOL

I’m also experiencing the exact same issue today on an android device. I needed to add a new no-go zones to my map and the app kept giving me a network connection error. I decided to just reset factory reset entire device and now I cannot connect the vac back to my home wifi. I’ve followed all the steps here on two different Android devices to no avail. After I reset the Wi-Fi connection and connect the app to the Vacuum wifi, it goes from white blinking to white pulsing LEDs but the app just hangs and eventually times out. This seems like more than a coincidence, does WYZE have something messed up in the cloud?!

Same here, it started this afternoon. I can see the vacuum connect to my wifi when I attempt to re-add it, but it eventually fails.

1 Like

Same. My vacuum connects to my router instantly but isn’t getting the successful relay back from the app. There is an issue in the cloud with WYZE. Hopefully they will address it soon.

I just tried again and it worked.

1 Like

Not sure if they did something on their end but ran battery down as much as I could without killing it, Went through setup and it finally connected. Now have to wait for it to charge to see if it will map room

Yep, worked fine here after re-trying today. WYZE must have corrected something on their end. Glad to see it was resolved quickly. Now I have to go re-map. :frowning:

I am having the same issue right now. After connecting to the vacuum’s wifi, few seconds later, my phone will disconnect to the vacuum’s wifi. Is this how it’s supposed to be?

I’m here to offer up another solution… I also own many wyze products and have for many years and I am quite used to connecting them to the wifi, troubleshooting, resetting when they “act up” , etc… My vacuum worked beautifully for most of the past year and it just started doing weird things so I reset it, removed it and tried to reconnect it. I got to the “connecting” phase several times where it would never complete the connection. I tried ALL of the tips listed above but it still wouldn’t reconnect. This went on for hours. I finally figured it out… when it asked me to enter the PW for my wifi I was letting it populate with the saved pw in my phone… however, it was using the saved pw for my WYZE acct and not the PW for my wifi - so you may want to confirm that the correct pw is being entered. Weird part is it let me go forward with adding the device even though the pw was wrong - I hope this helps someone!

What a piece of crap! I had to upgrade my modem and the vacuum isn’t compatible with 5G broadband. I have an Android phone.



To Goodwill it goes