Smart detection doesn’t work Wyze support say they can’t help

I have three cameras, none of their smart detections work even though I have camplus.
When set to all motion events one camera records with every reflection off the ground or wall that goes by so I can’t use the camera at all, My other camera records when the headlights from a car 50 m away reflect off my shed.

Neither of my three cameras in smart detection mode will detect, record, or notify me about anything.

I have posted about the cameras not working before but this time Wyze told me that they can’t help. Maybe in the future they can help but for now they can’t do anything to have the cameras work in a mode that they include with the camera.

Post some screenshots of the camera settings.

I want to cover the whole driveway with detection zones but I can’t without having my camera go off constantly in one mode and the other mode it doesn’t matter it doesn’t work.

Your detection zone is too small. Honestly, this should probably be your starting detection zone if all you care about is detecting a person on your driveway but wanting to avoid having it detect the sidewalk or road or neighbor’s driveway:

You could even take off an extra square along the whole left side if you want to play it safe.

At least that is how I would set it up. But if you have just 4 squares? That’s insufficient IMO.

Can you post a screen shot of Notifications of one of your cameras? All of my v3 camera notifications are setup like the picture below. All Motion is recorded but I only get Notifications for a Person (which is all I want). BTW, I use Cam Plus Lite.

1 Like

The reason it’s so small is because if I make it bigger it picks up everything in motion event and with smart detection still picks up nothing.

I will make the entire driveway detectable and see what happens though.

I changed the detection setting 24 hours ago and it records nothing.

My suggestion is to leave it recording EVERYTHING (All Motion Events mode).

Then set it to only notify you if it detects a person (not all motion)

Then when you want to view the events, you can also toggle on the “Person” filter. That way it won’t show you all the motion events you don’t care about, but they will still be accessible to you if you later decide you want to look for them.

If you can’t get any person detection or notifications with a large detection zone, high sensitivity, etc, then the AI might be having trouble distinguishing a person in that narrow alley between the 2 cars. Maybe as a test, temporarily move the cars out of the driveway (or at least out of the detection zone, then walk up and down your driveway and see if it detects you as a person.

If you’re still having troubles, try removing the camera from the cam plus license, clearing your app cache, and redoing the settings from scratch.

I’ll keep an eye out for anyone else reporting something similar, but so far I haven’t seen anyone having a similar problem.

It worked for a few days and the past few days it stopped recording at night. Nice and bright outside it will record, when it gets dark it doesn’t record.