Setting up with Android App

I cannot set up my Wyze Cam Pan with my Samsung Galaxy 8+ . Keep getting stuck at cannot find specified network. My husband can set up with his IPhone with no issues so my IT guy at work said it must be something with the Android App. Any tips to get me set up before I have to return it?

Welcome to the community. It it possible that when setting up your Wyze Pan that you are using specifying a 5ghz network vs a 2.4 GB network? The cams only work on a 2.4ghz network.

My best guess is your tablet is connected to a 5ghz network. Most routers support both.

No, its on the 2.4, I’m sure of that.

Dang! There goes my best idea. Hmm I would take a look at this excellent guide. It has helped me many times.

Did you try the setup multiple times? I had the same situation on the weekend which finally worked the 3rd time.

Yes, many times, and it connected instantly to my husband and son’s IPhone. I brought it to work to try it here and I get the same thing here… Its my phone or the app…

I agree with rbruceporter, you should review the guide to ensure everything was done. [quote=“rbruceporter, post:5, topic:50984, full:true”]
Dang! There goes my best idea. Hmm I would take a look at this excellent guide. It has helped me many times.

So if its reading the QR code, where should I look for help. QR code troubleshooting OR Connectivity troubleshooting?? Im not sure that its really reading the QR code…

I would say connectivity troubleshooting

Thank you for your help. I did email support on Saturday, and never heard from them. I have about 3 days to resolve or I will have to return the camera :frowning:

I would go through that link, not sure where best to start but I have yet to encounter an issue I could not resolve via that link. Hopefully that will prove true for you as well. But if not then support is your next best bet.

1 Like

I have an S8+ also. With the Pie update, I now have to turn-off mobile data before setting up any smart devices with my phone. Its OS now actively changes to cellular data on its own if it can’t find an internet connection with the WiFi network I’m connected to. Just an idea…

DreadPirateRush, I just tried this at work, went off WIFI, and tried to connect with my company’s network and still a no go. This is ridiculous.

Did support ever get back to you? If so, do you have a support ticket number?

They did get back to me, however, they had no solution for me to install with my android. What a disappointment!! I set up the camera with my husbands iphone and we are using the same log information.

Are you saying that the cameras are installed already through your Husbands iPhone?
If so, they do not need to be setup on your phone. Just get the app and login.

Thanks @Ex70s, I wish I would have made this same leap earlier. @dcpc821, if the cameras are already set up, then you can do as Ex70s suggests. :slight_smile:

1 Like

You will however have to login using the same username and password he does. Or you can create your own account and he can share the cameras to yours.

Thanks DreadPirateRush and rbruceporter. If my husband still had his android I would have had to return the camera. I just don’t understand why it wouldn’t set up with my android. My IT guys at work said its the app. In the end, it is working for both of us, so I guess all is good. I do appreciate your quick responses and your attempts to figure it out:grinning::grinning: