Wyze Cam Pan won't connect to my 2.4 Ghz wifi

My Wyze Cam Pan won’t connect to my 2.4 Ghz network. There is no issue with my network. It works well, and in fact I was using that network to chat with the support agent 3 days ago about this issue.

I chatted with the support agent for 1.5 hours, and she had me download an app to check my connection, and I gave her the code that the app produced. However she was unable to help me. She said she’d escalate this to a connectivity specialist, but no one contacted me again. My issue remains unresolved. The ticket numbers are: 291064, 291169, 291206.

Can someone help with this please?

This is a user supported forum, you need to click on the support link again or hope @WyzeGwendolyn or @Loki or @DreadPirateRush or such reads this and escalates it.

1 Like

I will assume that you have,probably at the support persons request, tried the processes of power cycle, delete/reinstall app and cam, factory reset and reflashing the firmware. If not this page should be a help.
@gemniii is right -sounds like you may have a problem that may be beyond the scope here.

Thank you for your response. I was hoping someone from Wyze would maybe see my message (I see they respond in this forum) and reach out, since no one has got back to me yet after chatting with the support agent.

Thank you for your response. I’m not sure if this would help, since I am able to connect my phone to the camera and see a live view while using my phone data. However, when I switch it to my 2.4 g wifi, it no longer connects.

Welcome to the community, @miss. I need to make sure I understand you here. (I’m going to speculate when you said “2.4 g”, you actually meant your 2.4Ghz network.)

  • When using your phone on your cell network, you can connect to the camera
  • When you are on your local WiFi network, you can’t connect to the camera

If that is the case, running RouteThis Helps probably wouldn’t reveal the issue. This sounds like a router configuration that affects inside connections only. Did you connect your cameras to a guest network, or is it on the same SSID (network) you connect your phone to when using your WiFi? Some guest networks prevent devices from connecting to devices not on the guest network, i.e. your regular network. That means if your phone is on the regular network, and the camera is on the guest network, it may not be able to communicate with the phone.

1 Like

Hello. Yes, I meant my 2.4Ghz network. To answer your question, I connected my camera to the same SSID (network) that I connected my phone to when using my WiFi. I do not have a guest network set up on my router.

Also, these two points are correct.

Is your network password protected? Wyze cams require this.

Yes it is.

Immediately the idea of a router issue jumps to the front…First of all have you tried restarting your router?

Yes, I’ve tried that twice.

I’m no expert at all at this stuff, but my router puts out both 2.4 and 5 ghz. Is it possible that your phone is connecting to the 5ghz band of your router’s wifi? While your cameras are connecting to the 2.4? That should be easy to check. I know on my Asus I can see who is connected and how…ex wifi, wired etc.

I understand what you’re saying, however my phone was connected to the 2.4 ghz network. And I tried connecting to that network in the app, but kept receiving the message “failed to connect”. However, when I turned on my phone data, and then connected in the app to my phone data, the camera worked and I saw a live view.

I have been successfully summoned! The person who your ticket was escalated to is out of the office today but I hear that he should be back next week. I’ll send your ticket numbers over to him for you.


Im probably no help, but curious what the actual error number is. As I have a similar issue errror numbers (-20010 and -20011 )and waiting on a reply from their tier 2 support as well.

I will say, I’ve made about 10 advanced wifi options on my router disabled and changed the channel from auto, to 11, still got the errors like after 1 minute of viewing, then changed to 6, and have had way less errors albeit still receive them.

Sorry, I don’t remember if there was an error number. I just recall it saying “network timed out”.

Has anyone gotten back to you yet? It’s now been 6 days for me and my issue remains unresolved, and I’m not able to use the camara I paid $60 for.

I know it doesn’t solve the issue, but I would agree with what many others have said that the issue seems to lie with your router, not the camera. If the camera works when you connect over cellular then the camera is connected to the internet and from Wyze’s side everything is working.

If you can provide the brand/model of your router I’ll be happy to see if there’s a default setting or configuration that you can change to get local WiFi viewing to work. Some common settings to look for:

  • Guest network
    • Prevents devices on the guest network from talking to each other
    • Prevents devices on the guest network from talking to devices on the primary LAN
  • Client Isolation / AP Isolation
    • If enabled, prevents devices on the same WiFi network from talking to each other
  • Airtime Fairness
    • If enabled, tries to “share” the frequency better by giving faster devices opportunity to transmit before slower devices instead of waiting for the slow devices to finish
    • Some routers/devices handle it better than others, if it’s off try turning it on, or vice versa
1 Like

Hello, thanks for your response. The modem is a Hitron, model is CGN3.

I am not on a guest network. I will see if I can find the Client Isolation / AP isolation and the Airtime Fairness within the modem settings.

I did not see Client Isolation / AP isolation or the Airtime Fairness within the modem settings at all.