Can't connect the V3 camera to wifi

I just purchased the WYZE Cam v3 but can’t get it to connect to my wifi. My modem confirms that it is 2.4 and not 5G. I can’t get anyone to help because chat isn’t live and nobody answers the phone. Can anyone help me before I have to return these cameras???

I’m having the same issue. I just purchased a new router and NONE of my Wyze devices will connect to it. It seems like this is a huge issue, based off of the research I’ve done. My WiFi won’t even recognize any of my Wyze devices, even if I reinstall the device.

Welcome to the forums! What error messages do you see? What step of the install do you experience issues? 'cant get it to connect" provides minimal info as to what your experiencing. More info will help get focused assistance. Do you have any characters in your ssid or ow that arnt letters or numbers? Any spaces? Special characters?


Not sure if this will help

Same here, been trying over 2-3 week period, will not connect at setup. Used their RouteThis app: can not connect to Wyze servers.

The only information I can give is the information that I initially gave: The camera is stuck on “ready to connect” even though I’ve confirmed that the only network the tablet is connected to is 2.4GHz. I’ve followed EVERY instruction and tried EVERY suggestion. It bothers me that you can’t get a straight answer from a WYZE rep or customer service agent.

1 Like

Have you power cycled your router and sign out of app and then back in

The ultimate answer from Wyze support is to send you a “new” camera. However, the one they send is similarly “bricked”. Through my own debugging, I’ve discovered that the cam v3 does indeed get a dhcp address on your local wifi network, it just can not connect to the Wyze servers. Also, in trying to update my firmware, I’ve discovered that it will not manually update the software via SD card, that the time date on the Camera is from last May, 2021 (which means the firmware is multiple updates behind). The camera does record continuously on the SD Card, camera does record nicely. It just can not reach the Wyze servers to complete a setup.

Yes. As I started, I had done EVERYTHING possible from the directions to the support app that diagnoses your setup which indicated mine was excellent to every suggestion out there. Finally got connected with a rep who helped get one camera connected. Will see if I can connect the other by myself.

Please let this forum know what was the magic trick from Wyze support that got you connected. I also spent several hours with Wyze, before they sent me another camera.

When the directions say to point the camera at the QR code, it never connected. I kept hearing the “Ready to connect. Ready to connect” and couldn’t get any further.

The lady told me to place the camera on top of the QR code and slowly pull it back and after I slowly pulled it back about 6 inches I heard the message that it had scanned the code. Then I could put the camera down while it finished connecting. And it worked as expected.

I wanted to wait to “update” the forum until I could try it on my own with the second camera to make sure her solution really was what made the difference.

Again, just pointing the camera at the code didn’t work even when I pointed it close to it. But physically laying the camera actually on top of the QR code and slowly pulling it back allowed the camera to scan the code. Now I have two working v.3 cameras


Thank you for sharing that. I’m sure it will help a lot of people.

1 Like

Agreed! Nice process and an easy thing to tell folks to try

I think it was the background and not the foreground that was giving alot of folks problems when trying to scan the qr code.

1 Like

Thank you so much for the solution! I was with Wyze tech support for most of the afternoon, chatting with 4 different techs with no solutions. I even looked into getting a dual band camera and selling my Wyze cams. Now I also have 2 working v3 cams. You’re the best!

1 Like