Connecting camera to wi fi network

I have 2 Wyze cameras that have been working fine until today. For some reason they disconnected from my wi fi and I cannot get either of them to reconnect. Getting aggravated there is no good Wyze support to help me.

What cameras do you have? What router are you using? Was there an update to your router or the cameras recently?

1 Like

Cam Pan and Wyze Cam. I tried resetting my modem. Not sure if it’s related to an Iphone update I did today. Wi Fi is working fine with every other app I have.

Re boot your router,I doubt it’s the cameras,after you have done that,now re boot each camera and if you use a network analyzer see if there on the network

I have rebooted the router. No luck. Also unplugged the cameras and press the set up button under cameras. I don’t know any other way to reset the cameras. I did hold down the set up button for about 15 seconds. When I start over with trying to add the cameras I get a message of : Cannot find specified network. Then Cannot connect to local network is the 2nd error message.

So Wyze, the company, does not offer any support or help or troubleshooting?!

If you look on this site the top right shows Support follow the directions and start a trouble ticket and it will send you an email with the ticket number,I would say your problem sounds more like a network issue and not a camera issue due 2 both of yours are offline so go try that


@kae4560 is correct. Wyze has both phone and chat support during their business hours. Sending in a log also helps.

This is primarily a user to user forum. Some of us can offer suggestions to try to help, depending on the information you give us about your setup.


Are you sure you are using the correct SSID and password? Did they change on your router? Did you replace the router?

Couple of things to check:

  1. Start the App, go to Account, Go to Account Settings, the Clear the Cache
  2. If using Android. Long press the app, go to App Info, do a Force Stop, then go to Storage and Cache and Clear Cache here. Then Reboot the Phone (Device)
  3. The SSID is case sensitive, make sure it is spelled out exactly as it is on your WiFi Router
  4. Turn off WPA3 on the Router. If there was an update, it could have turned it on
  5. Turn off IPV6, this causes issues with Wyze devices sometimes
  6. Turn Bluetooth on in your device you are using to Pair the Camera with your Network.

They do several ways. There is phone and online chat like mentioned, which you can get to from the main page. Here is the link which shows the days and times that person Support is available.

There is also the self serve trove of support articles at the support site organized by device.


Nothings changed with router or password

Cleared cache and my wi-fi shows WPA/WPA2. No idea what IPV3 is.

I have a Wyze Cam & Cam Pan that will no longer connect to my wi-fi. Just stopped connecting one day & nothing has changed with my wi-fi. I had to pull out my old Foscam camera which connected no problem. So I’m extremely frustrated with these Wyze cameras & why they will no longer connect? I have deleted both cameras & tried to add them back onto the app. But I keep getting errors saying “cannot find specified network name” & “cannot connect to local network” & “connection failed”. Is there a way to reset them like they just came out of the box new?

Did this start right after you upgraded firmware?

What version cameras are these?

Try disabling the 5ghz WiFi temporarily and make sure your phone has mobile data off when setting them up. Also, make sure your WiFi password is less than 21 characters (this is a bug on the latest firmware for some cams)

1 Like