Troubleshoot v2 cam network connect

I don’t understand one camera is working the other not. V2 cams I tried to rest the cam it did nothing. I tried to re-add the device after deleting it I hear cannot find network. Yet I put in the same network info as my other cam. Help

1 Like

Does your network use the same SSID and Password for 2.4ghz and 5ghz?

Was this a previously working camera?
If so and it has an SD card remove card and see if it connects, when the SD gets corrupted sometimes the V2 will not connect.

I am having same problems. Everything was working fine. New firmware and now cameras (v2 and pan cam) come on and off line at their convenience. The lights seem to have been effected as well. I’ve done all the trouble shooting that the wyze support techs run me thru or have sent emails with directions. Nothing has helped. I can’t believe that the problem is the devices. Everything worked until updating of firmware. Just a bit frustrating. Always recommended wyze but now I just can’t unless this gets resolved.

1 Like

Make sure your App is up to date also