Wyze Cam Pan v3 won't connect to network

I have two cameras this happened to. I was initially able to connect the cameras to the wifi and view. After unplugging the camera to install where I want to view and reconnecting to power the cameras won’t connect and I see a red and blue flashing light and the app shows the cameas as being offline.

I proceeded to remove the cameras from the wifi and try to re-install them. I get all the way to scanning the qr code and after about 2-3 minutes the devices says its unable to connect to the network.

What I have tried since:

  • rebooted my cable modem and router
  • closed the app on my phone and tried to re install - failed
  • rebooted my phone and tried to install - failed
  • reset my network setting on my phone and restarted the wyze app - failed
  • hard reset of the wzye camera - failed

any other thoughts are are both these cameras just crap???


Same thing just happened to me the past 2 days. I have no camera!!! Ive only had it for 2 years.

I have what I think is a Wyze Cam Pan v2 that I’ve been using for a couple of years. I have to repeat the set up process occasionally, but otherwise it’s been working fine. A couple of months ago I got the “off line” message but I haven’t been able to get it to connect. I’ve rebooted the router, closed and reopened the app, unplugged and replugged the camera, and double checked my wifi password. No luck.

So I have a working Cam Pan V3. I decided to add another. Set it up on my desk, it works. Mounted it outside and it fails to connect.

Maybe that unit is defective. I set up another Cam Pan V3. Did the same thing, it works. But it wouldn’t connect at that bad spot.

Maybe that spot is a WiFi dead zone. I connected a spare V3. It works flawlessly.

Does the Cam Pan V3 have a weak WiFi?