Can’t set up pan cam

I’ve read all replies & I still can’t get my pan cam hooked up. I forgot my network & reconnected. I’m not on 5G. I put my password in countless times & still can’t connect. I’ve deleted & downloaded everything again- what’s the problem here? Thanks for your suggestions :wink:

1 Like
1 Like

I’m not getting to the QR code point. I’m stuck right before that step.

Start at GENTECH
He said the QR code not show up right on phone. Move the QR code up because it cutting off the bottom. Once the person move it up the camera took the QR code.




I recently tried setting up a new camera using an Android device, and it wouldn’t read the QR code. I went to my iPhone, and it read it instantly , and then I noticed that the new version of the app, on the Android, was blocking part of the QR code, so the camera couldn’t see the full square (all three marked corners). I haven’t tried the Android again (yet), but perhaps that’s why it wouldn’t read the QR code for you.

I did ultimately notice that I could move the QR code on the android screen, and then all was in view, it just seems that the Apple version of the app sizes it to fit the space, whereas the Android version does not.

I’m stuck right before that step.

@kroq83 If I understand correctly @rwojtyszka is not able to get to the QR code step. It’s the Wi-Fi network SSID/Password that is the problem.

@rwojtyszka Take a look at this support article and see if there is something that may help.

Edit: You might have to allow permission for the location too. This helps on certain devices.