Sense hub keeps going offline: firmware bug?

Yeah, that makes more sense…

I also have this issue at a remote property. Started back in November. I was on WiFi and it went offline. When i got it back online i connected Ethernet. Now about a week ago that went offline. Internet is fine, rebooted the router and it seems fine. I haven’t been able to reboot the sense hub as the house is about 2000 miles away…

Sounds like the same issue. Firmware is

I like the smart plug idea. I’ll have to set that up next time I’m out there.

Yep, exactly the same symptoms!

I am having exact same issue. Tried all troubleshooting steps of resetting the Wyze Sense hub, using Wifi, using different port on Router, changed Wifi Router… None helps.

Only a power recyle (Turn Off, wait for 10 seconds, Turn ON) seems to be the fix.

This is the solution I have put to use (using a Wyze plug – what a tragedy :crazy_face: )

Reading this post, looks like a firmware issue.

I am same firmware as all above - Firmware

1 Like

That is great that something is working! That was actually a shot in the dark and an untested theory I had for a reset. Now I have so many more questions.

How are you getting around the battery backup not kicking in and keeping it powered up and logged in? Or, are you letting it run the battery down?

Does the power cycle reboot the hub? Or, is it just the transition from power to battery and back that does the trick? The reason I ask is that if you have it connected by Ethernet and you also have the WiFi network configured, when you unplug the Ethernet it is supposed to go to WiFi. I am curious if the power to battery action triggers some sort of IP refresh w\ the router.

Just trying to understand why it works to try to pinpoint a cause. Since it isn’t happening with all units on that FW, it is really hard to lock it down to bad firmware.

I am not sure if the battery backup with wyze sense hub has died down, I do keep getting the alert for low battery

Yes, power cycle reboots the hub. I have the Wyze hub on a smart plug, connected to a UPS. Power cycle every day in the morning and late afternoon to be sure this is working at night :grin:

Interesting. :thinking:

It does sound like the battery is kaput if it is rebooting when the plug power cycles.

The key here is that it is reconnecting to the router and getting a refreshed connection. There is something odd causing this in the relationship the hub has with the router that causes the connection to fail.

I have put the Wyze Hub in DMZ (Asus as well as Netgear) routers, plus no other firewall in the network, DNS used in the network at home is (Google)

So not really sure what is triggering this issue.

Is there a way to get the Wyze hub to move to earlier firmware?

No. There is no flash capability.

I upgraded the firmware on Wyze hub and other wyse devices towards mid December since when I started seeing this issue… Hope wyze comes up with some fix.

That’s the problem. To fix it they have to know where to look. This isn’t a system wide bug that affects everyone. It is very limited to only a handful of users reporting which means there is something in the network configuration that the hub doesn’t like or vice versa. Finding that is like a needle in the haystack without digging into individual hub and router logs.

I am on that same firmware since it was in Beta and my hub has never gone offline outside of an ISP failure.

1 Like

And just to emphasize that point, I have another hub that’s at my current residence that hasn’t had a problem at all… Ever. It’s been working fine on WiFi at least as long as the one i have in a remote location that’s been flaking out.

Just a thought… If the battery is tired, might that be causing a logic conflict issue in the FW when it polls the battery? If that’s tired, it makes me wonder what else inside is tired. (EDIT - :grimacing: Oops, wrong OP) If the other one work fine on the same FW, that indicates a hardware issue.

Wonder what would happen if you were to swap them? I know… Insane idea given the complexity of a total sensor reinstall… I wouldn’t do it, but it would be interesting to know if the same hub acted the same way on a different network that is known to support a healthy hub.

Could be bad hardware, but don’t forget that the hub on my boat worked fine for over a year and only started losing connection a few weeks after I upgraded to new firmware. Made no hardware changes - same router etc.

Hate to wish this on anyone, but if enough people start having this problem then maybe it’ll get Wyze’s attention!

FYI the switch method worked fine for me too - it was offline yesterday morning, so I powered it off remotely, waited all day and powered it on, and everything came back. Next time I’ll try just waiting a minute, per the thread above.

A firmware bug would have produced the issue as soon as it was installed. Since it took several weeks, I would suspect a hardware issue that just happened coincidentally around the time after the update.

Depends. A firmware bug could cause it to go offline under certain rarely-occurring conditions. Would love to find a way to repro this on demand!

  • Dave

My wave sense hub is out as well. it worked fine until late Dec. I dont know what else to do to get it to work again… I created a log 928124

My sense hub has been going offline daily for the last few days. Is anyone else having this issue?


Double check your Firmware.

The version you listed is Firmware for the Wyze Cam Outdoor Base Station, not the Wyze Sense Hub.