Sensors offline (some)

Some (maybe all) of my sensors (leak x 2, motion, temperature x 2) are offline. On my phone app there is a line through all of the clouds, including those for temperature/humidity, even though when I click on those they show a temperature and humidity level. I also have a WYZE camera that is working fine. I have tried rebooting the internet rebooter, but the sensors do not come back online? Suggestions? I am 2000 miles aways from them.

Welcome to the forum @jimperry1948.

Sounds like there may be an issue with the Wyze Sense Hub, the device that the sensors connect to.

Is that showing as online or offline as well?

I don’t see anything that would allow me to see if the Sense Hub is online or offline.

Noticed two days ago one of my sensors was not reporting. Deleted & tried to reinstall it…wouldn’t work/connect. Looked at Sense Hub on app, indicated it’s connection was “not set”. Chose ‘change connection’ and was able to connect to home network but still none of my sensors were reporting when ‘faulted’. Called Wyze, tech said to power cycle hub (can’t do that with a backup battery running it). Not wanting to delete hub & have to reconnect 15 sensors, called in again. Tech says it’s a known problem, submit log & wait 'till notification pop-up on app tells me problem is corrected. Everything has been fine for the 2.5 years I’ve been using it. FAT CHANCE that’ll happen. What if my water heater had popped & I didn’t get the notification from my water sensor. OUTRIGHT WYZE FAILURE! What, someone playing with the soft/firmware again? DON’T DO YOUR SOFT/FIRMWARE BETA TESTING WITH LIVE CUSTOMERS. I rely on my sensors for a number of important functions. REALLY PISSED!

1 Like

The Sense hub should have its own line on your device list on the app home page. If it is offline it will have the cloud with a line through it on the right side. You can also click into it. Then click the gear in the upper corner and see the device info. Connection strength. Type, etc

1 Like

I agree that not being able to reset things remotely is a huge issue. I’m 2000 miles from my sensor and WYZE wants me to push the button on the back of the hub! Maybe you get what you pay for, and WYZE is downright cheap compared to most others.

Do other systems allow for a remote reset?

I started seeing the same thing with my climate and motion sensors a few days ago. I have a two sense hubs (one at my and my parents’ house) and both are experiencing the same thing.

Nothing shows errors in the app, but climate sensors just show a constant temperature since this started.

Most of my sensors are missing as well. I can’t seem to communicate with the Wyze Hub although it indicates it is connected in device info. I can arm/disarm with my keypad but the app does nothing for arm/disarm. Seems to have started after the 4/15 outage.

Dealing with Support (is that a term an oxymoron?) is frazzling. My sensors went offline on Apr. 9. Given that all of them are connected to the same Hub, it would seem logical that the problem is either the hub or the App. And given the fact that the camera shows up fine in the App, and that another Wyze monitoring system is working in the app, one would not think it would require their rocket scientists to figure this out. I have submitted a diagnostic log for all sensors. Silence.

Well, my sense hub journey took a different turn. After nearly daily calls with no solution, I tried further troubleshooting. In moving it around, resetting it & such, the USB power socket inside the hub itself separated from the circuit board. It wasn’t very well supported/soldered on the board at all. I’ll look into a self repair of that when time allows. In the meantime, I ordered another sense hub, connected it, reinstalled all of my 15 sensors, and it works just fine… go figure… Most of the sensors & the hub itself did firmware updates upon reinstall… My standing complaint with this is still the lack of knowledge of the phone techs about this & the lack of communication to the end user that 1. there was a problem 2. it had been resolved. Is anyone else’s hub out there still not functioning?

1 Like

Mine have not been functioning, or so it appears on my app, since April 9. The hub has not been touched since late December.

See my previous message. Complete silence.

@Omgitstony, The Sense hub for the sensors in question does not have its own line on my device list. But this deserves some explanation.

We have Home Monitoring in two geographically separated locations. The one with the offline sensors (Location B) is in my wife’s name and on her app, because as I understand it the app can only handle one monitoring location. So she has shared the Location B with me.

The Sense hub does not show up on her app.

The Sense hub for Location A does show up on my app.

When I chose “Monitoring” on her app it says “Choose your monitoring plan.” But i know for a fact that we have the home monitoring annual plan.

Is there a way to actually talk with a real person at Wyze? The email back and forth is met with too much silence.

Whoever installed the Sense hub on their account and has the Home Monitoring Service on their account should have the hub device on their device list. Do you have two hubs then, one for each physical location? Did you set up all these sensors at one location then transport some of them to the secondary location? Did your setup ever work in both physical locations?


I bet you have the home monitoring service on your account then.


Yep. How did you contact support previously?

Wyze Customer Support 1 (844) 999-3226 or (206) 339-9646

We’re open for support between 6:00 am - 6:00 pm PT Monday through Friday, and 8 am - 4pm PT Saturday and Sunday.