Wyze Sense Hub v1 went offline


My Wyze Sense Hub went offline this morning for no apparent reason. All other equipment; LAN, WiFi, Switch, Ubiquiti UDM Pro; all working fine. This hub has a multitude of Motion and Door Sensors attached to it, which turn on lights in various rooms and areas of the house.

I have tried numerous times to re-add the hub, per support directions so as not to loose all my sensor setup/rules but it will never connect. The installation process quickly finds the hub and connects it to Wyze Cloud but never successfully completes the second step; Adding Hub. I even moved the hub into the room where the UDM Pro is located and tried a few times to reinstall it there but it did not go.

I have rebooted the modem, the switch, the UDM Pro all to no avail. Is there a chance that this part of Wyze is down at their end? Any ideas would be helpful… before it gets dark.


1 Like

Do you have a second camera you can try switching the Sense v1 Bridge into instead?

I’ve had that happen to me in the past, and I fixed it by switching the Sense Bridge V1 to a different camera.

Also, do you have it in V2 or pan cam?

EDIT: I incorrectly assumed we were talking about the Wyze Sense V1 hardware because the title said Sense V1. Apparently, this was talking about the Sense V2 Hardware. My mistake

Oh sorry, I see from your tags you are talking about the Sense V2 system. When you said Sense V1 I was thinking of the Sense Bridge that goes in the cameras. My mistake.

1 Like

Not sure what the camera aspect is, but!! My Sense Hub has been connected via Ethernet cable since day 1, and that is how I was trying to reconnect it more times than I could count today. I tried just once using WiFi and it went through the procedure at a record pace and all connected devices are working again.

Go figure.

Case closed.


Thanks for the follow-up! I am glad to hear it is working again. That is weird the ethernet stopped working for you, but glad to hear the WiFi option is running smoothly.

1 Like

Same thing appears to have happened to me. My hub has also always been connected via ethernet, I’ll try the wifi option. Side note, before this disconnect issue happened today, my hub won’t update to the latest firmware, dunno if that’s related…

1 Like

I had the same problem - I tried repeatedly over multiple days to restart devices, re-add the hub via the mobile app, etc. No luck. As with the others, my hub has always been connected via ethernet. After reading these notes I unplugged the ethernet and tried again, and it worked instantly.

There are no problems with the router involved here, as I use it daily for work. I even switched to a different ethernet port on the router. This feels like a firmware problem to me, so I updated immediately after getting reconnected. After the update completed, I plugged the ethernet in again and it immediately lost its connection.

For now I’m running it on ethernet. Hopefully someone will identify the issue.