Sense hub forced firmware bricks 2 hubs

I have tried to have home monitoring since Nov 16 2022. There is an issue in the firmware. I can set everything up then I’m forced to take the firmware update that then forces my hub off line. It basically bricks the device everytime. There are no number of deletes, resets and reloads that allow it to pair any sensors after the update. The only solution has been to get a replacement hub sent to me.

Tech support is very limited. Is there anyone that is seeing this trend that can help me

Im desperate and starting to get very upset that I’m three months into a contract with a system that hasn’t even provided a single day of coverage.
Any support/suggestions or help is appreciated

I am sorry this is happening, I have not seen any trends of this happening. Have you tried calling support and if so do you have a ticket number so I can follow up on it?

Several tickets. Each time I get a new hub sent to me. I’m part way through setting up my third and now in the monitoring part of the app set up the app will not advance past the “name your home “ part.

The cameras are super simple and easy to use. The home sense is clearly not bug free. I’m not sure I really understand the company as the tech lines really don’t offer any help. We start a log and there is never any feedback or follow up as to a solution. It just feels like I go in loops.

I simply want to get this working. As stated earlier. We are three months into trying to resolve this. Thank you Jason for reaching out
Log 881599
Log 820354


Ticket 2570744

Ticket 2576863

Ticket 2687128

Ticket 2687146

Let me see if I can figure anything out on this. I will get back to you once I know something.

1 Like