Sense Hub fail

A week ago I setup Sense Hub with monitoring service configured, added a couple sensors, remotely checked in, accessed sensor views. A guest unplugged T-Mobile 5G Router and Sense Hub. A couple days later onsite I rebooted all but Sense Hub would not connect. I tried Add New ontop of existing Hub but fails. I delete Hub and attempt to Add New but it fails. In the attempted setup it reaches the Connecting… point and connects to Wyze cloud but fails at the next step of Adding Hub. It announces after half a minute that “Connection has timed out”.
Chat escalated to dedicated services which replied that that “account not monitored”. I’ve replied back that it was all in place, I can show payment for that service under that email and am waiting.
I’ve rebooted all, multiple attempts, followed everything Chat had to offer and then some. I’ve 3 properties I’ve set this up on, 3 accounts, familiarity but no answer for this. Wondered if I should delete the Hub from other location, bring to first site and try Add New with that Hub but don’t want to risk jacking up my working setup an other location.

Don’t try to move one of the existing hubs. Did support have you reset the failed hub? Wired or wireless?

What exactly have you tried?

TY for your response WildB.
I’ve power cycled; I tried to Add New on top of the existing Sense Hub; I tried deleting Hub and then Adding New. No matter the method it simply starts the Add New, reaches “Connecting…” and does connect with wyze cloud but at the step of “Adding Hub” it tries for perhaps 15 seconds then kicks into the announcement that “Connection has timed out.” I’ve 5G Router, Sense Hub and iPhone all within inches of each other. Other attempts with repeats and variables of approach. It simply always wants me to add in the sense hub, which always times out on an attempt.
You mention “reset” of Hub, which I will now search further on in case the suggestion is that there is another step for clean reset.
I’ll be going back on site this morning and reengage Chat with ticket# and be more insistent, unfortunately.
I’ll not use a working Hub from a different location but I may order another new Hub as that would be interesting to prove out.

You didn’t mention this…did you try disabling 5gHz wifi on your router temporarily while attempting to reconnect the hub? Or do you have a separate 2.4gHz SSID and password? If the router has the same SSID for both 5gHz and 2.4gHz connections will sometimes fail.

The reset of the hub has to do with how long you press the setup button. I haven’t had to do that for a while… @carverofchoice would you please advise on this?

1 Like

Check this post as well:

To just restart the hub, I hold the reset button for 10+seconds until the lights flash, and then let go and it will restart and should connect on its own again. If it does not, this typically means that somehow in a previous attempt The hub probably got put back into pairing mode (especially if it’s saying ready to connect}. The problem with this is that it requires you to go through setup again. And sometimes if you have to go through setup again, it means you have to connect it by an ethernet cord in order to get it to set up initially. After it sets up using the ethernet cord, then you can go into settings and switch it to wireless, and then move it back to wherever you want after that.

I appreciate the help here.
This was my third location for setting up Wyze products including the Hub and Monitoring Service. In this instance, a guest unplugged the T-mobile 5G Router and Wyze Sense Hub for days. My wife then visited and followed my rebooting suggestions with no success. I then visited and engaged Chat which after offering some basics escalated to Specialist. That team simply emailed me stating I had nothing under that account email - which was not true.
I have always used the ethernet cable for setup in the past. As I read up on the matter I was reminded that you could setup under wifi. I unplugged cable for wifi setup and all went fine. I noted others were experiencing opposite - having had setup under wifi but it taking cable up to get to work.
I’m at point of searching on the Router to see if some hickup occurred on that device. I’m trying to think of some device I can take to that property (I’m all Apple) to cable into Router with. If for example, I can take a laptop and cable into Router for ethernet connection and all works well then perhaps something corrupted within Wyze Hub that caused “time out”. I think I read that once re-established then you might be able to flip the other way (wifi changed to ethernet connection).
Mine working now with WiFi setup anyway and I find solutions more often via Forum Peeps than with Wyze Support. I’d think they would have within Chat reminded me to try setup via other connection method - as if that done I’d have avoided days of no security.