Hub won’t reconnect-connection timed out message

Please help. After a storm knocked my internet out my hub will not reconnect through wifi. I’ve emailed service back and forth and they continue sending me the same steps to try. I’ve turned off everything. Reset everything. Nothing works. It continues to say connection timed out. It will connect via Ethernet cable but not WiFi. Service won’t call me only email and nothing is working

What is your ticket number with support?

3588946

Welcome to the forum @shannonlee0423

What troubleshooting steps did they take you through?
Or how did they have you reset the WYZE Sense Hub?

And did they have you reboot your wifi router/ and or modem?

Here’s what they sent me in multiple emails

via WiFi. You can try these things:

  1. Reboot your router and connect again.
  2. You may add the hub instead through Wyze app>Home>Add Device instead.

—————-

  1. Ensure you are connected to a 2.4 GHz Wi-Fi network.
  • 5 GHz Wi-Fi networks are not supported.
  1. Check the status lights on your Wyze Sense Hub.
  • If there is no status light on your Wyze Sense Hub, it is likely that it is not receiving power.

    1. Make sure it is securely plugged into a power outlet.
    2. Try a different power outlet.
    3. Try a different power cable.
  • If you see flashing lights, the Wyze Sense Hub may still be trying to connect to the Wi-Fi network.

    1. Try to re-enter the password into the network confirmation page.
  1. Make sure your Wi-Fi network is working properly.
  2. If possible, try an Ethernet connection.
  • A mobile device’s hotspot may not always work.
  • Note: The brand Ubiquiti is known to have issues with our Wyze Home Monitoring Service.
  1. Reboot your router.

  2. Power cycle Wyze Sense Hub.

  3. Press and hold the reset button on the back of the hub for 10-15 seconds.

  4. The light will start flashing from left to right until it settles into the solid 3-light pattern, then release the button.

  5. Let the connection re-establish, then refresh the app.

——————

  • If you’ve confirmed that your Internet is stable and online, try to add the hub to your account again.

    1. In the Wyze app, tap the + sign > Add Device.
    2. Tap Sensors > Wyze Sense Hub.
    3. Single-press the Reset button on the back of the hub.
    4. Follow the in-app instructions to set up the hub.
    5. You will not need to delete the hub in the app or re-add your sensors.
  1. Please provide the following details

  2. The Date and time when the hub went offline?

  3. How was the hub set up? via ethernet or wifi?

  4. What was the connection (ethernet or wifi) when the hub lose the internet connection?

  5. If the hub can reconnect, how often does the hub go offline after the hub reconnect?

  6. If none of the above steps have worked please submit a BLE Log

  • On the top pop-up, click on “Report an issue”
  • After the “Get the latest log” page is shown, wait for a few seconds
  • “Get the latest log” should be changed to “Log gathered!” and the continue button should be enabled.

I’m having the same issues.

I rebooted my internet, and the Sense Hub did not show connected.

I reset the hub, tried to add it again (deleted it and then tried to re-add it) and it gets to the point where the lights on top of the hub are all flashing, then it give me a “timed out” verbal message.

Please help!