SD card playback and recording problems

I have reviewed the related posts, but - unless I missed it - I did not see anyone having the same problem. I hope the user community has encountered these issues and could provide feedback.

I have 8 WyzeCam v2’s. One of them developed issues with playback from the SD card. Just one of the cameras displays the following issues (in no particular sequence and not always. Sometimes these issues occur one at a time, sometimes it is more than one) when the “view playback” button is clicked:

  • it takes approx. 10 seconds for the green bars to appear
  • when I scroll to some of the green bars, there is no recording. Instead, after several seconds, I get “trying to connect”, followed by “network has become unstable, please switch to 360p mode”
  • I get the “SD card not installed” error
  • there is no recording on the SD card although there are even clips available in the cloud
  • I get “no more” warning although there are recordings available
  • when I try to format the card, the app becomes unresponsive, the card is not formatted.

Sometimes, rebooting the camera helps with the above, other times - it does not.

Here is what I have tried so far, none of these actions resolved the issue:

  • format the SD card via the app
  • format the SD card in a Windows machine
  • replace the SD card with one that has so far worked flawlessly in another camera (BTW - the SD card I extracted from the cameras with the above-described issues, works flawlessly in another camera)
  • swap the camera with one that has worked without issues.

Let me point out that - as odd as it sounds - a camera that worked in another location without these issues suddenly does not work when swapped with the one that has these issues. Also, the SD card from the camera that has the above-listed problems works just fine in another camera.

I checked the WiFi signal - the app shows the signal strength anywhere from 80% to 100%. I thought the issues could have to do with the signal strength (although I have no clue how/why), so I checked with a camera whose signal is consistently shown at approx. 75%. That camera, however, did not have any of the above issues.

I have not tried a factory reset of the camera and I have not tried switching to another WiFi. Although I do not see how that could cause/solve anything, I will try and report back - especially if anyone else has had similar problems and either a reset or a change to another WiFi solved them.

Any and all feedback will be appreciated. I reported the above to the support desk on December 23, 2018 (Wyze Ticket 153845), have not yet heard back.

1 Like

When you replace the camera, did you also replace the power supply?

Any environmental elements to consider? It seems location specific, like it’s stuck to the side of your microwave? Jk, but there may be something at that location causing interference.

1 Like

@OverWatch - thank you for the input. Let me replace the USB power adapter, does not hurt to try.

I agree - there is something location-specific there, my bet was on the signal strength, but I was wrong. There is a microwave there and - now that you mention it - I recall being at a friend’s where the microwave killed the 2.4GHz wifi signal within approx. 10ft radius. Just so I understand how to test that, though: could the microwave disrupt just the card recording and playback, but not live view or the cloud event capture? Also, can it have a “delayed onset of symptoms”? I am asking because the microwave was not in use when the camera picked up movement and triggered a cloud recording, but there is nothing on the card. Also, the microwave is not in use when I encounter the problems accessing the recording.

Thank you again. I look forward to further input.

It just sounded like replacing the power supply might be the only thing you hadn’t swapped out. I also have an issue with the microwave killing my wifi, but having latent effects on your camera? I don’t know. I think you mentioned the camera works if you move it to another location? It just sounds like there is something at that location.

The microwave was more of an example idea. Any speakers with magnets? Motors? High voltage power lines?

1 Like

@OverWatch - there are small computer speakers there, but - again - they would have to have some sort of a delayed effect on the camera: they are typically not plugged into the power, I only plug them in to listen to the tv audio for less than an hour in the morning. There is also a standalone freezer - the camera is approx. 5ft above it and I would have to check if there is any correlation between the times its compressor runs and I encounter the WyzeCam trouble. The issues I described, though, occur at random times. I will check specifically if turning on the microwave and/or the speakers kills the recording and/or blocks my ability to access the recordings. Meanwhile, a new USB power adapter is in place.

Hopefully, the power supply change will show results. The rest is mostly grasping at straws. As for speakers, they have magnets and may not necessarily need to be “on” to cause an issue, if that’s even possible.

BTW, the following are report issues in other threads, although you report more than just these.

  • it takes approx. 10 seconds for the green bars to appear
  • when I scroll to some of the green bars, there is no recording. Instead, after several seconds, I get “trying to connect”, followed by “network has become unstable, please switch to 360p mode”
  • there is no recording on the SD card although there are even clips available in the cloud

@OverWatch - thank you for that pointer, I did not know that about the built-in magnets.

The one baffling part of it is that while none of the “neighboring” objects are new, the issues are. In other words, everything was working just fine until a few weeks ago.

Anyway, I will wait (im)patiently for the Support’s reply - to see if they can think of anything else. I am willing to buy a different brand SD card, although I have seen reports of the cams “eating” those, so not sure this would be a worthwhile expense…

Thank you again for the input!

You could also try actually unplugging the microwave and any other nearby appliances, and moving the speakers away.

1 Like

just curious, did this resolve itself? It’s always good to know the solution.

@OverWatch - thank you for following up.

In the last 24h, I have not yet seen missing recordings, so there is hope (mind you - I now see another camera missing recordings on the SD although there was continuous motion within the field of view).

Things that still do happen:

  • Green bars take at least 10 seconds to show up
  • Some green bars contain no recording (what happens in these cases is that - after a few seconds of “no video at this time” - I get the “network unstable, please switch to 360p” warning, followed by the camera appearing to want to log in again. Sometimes all that is followed by the app crashing).

So - will keep checking for the missing recordings and all the other symptoms, but there seems to be hope. If that really was the culprit - I will have learned something new. :wink:

Unfortunately, I’ve found the green bars to be unreliable and missing recording in events only mode continues to be reported. Also unfortunate, there is no published list of known bugs, so people just keep creating new threads, which is all they can do. I’ve resorted to using continuous recording and ignoring the green bars. Yours certainly sounded different because it sounded location related.

I think the “I get the “network unstable, please switch to 360p” warning,” is more the phone trying to connect to the camera and most likely between your phone and the wifi router. I would click the camera’s gear button to take a look at the camera’s “Device Info” and see what it thinks is the WiFi signal strength. That should be between the camera and router. Mine report surprisingly strong signal strength even far from the router. In any event, I suspect that’s more on the phone’s end and its connection.

Recent firmware upgrades and the new 2.0 app were released in that time frame.

Absolutely agreed. If something was working, nothing changed in its surroundings, and now this “something” is not working - must be the firmware.

This one baffles me: the wi-fi signal strength reported by the app fluctuates quite a bit. I just wonder how reliable that indicator is when I am viewing live feed or recordings with no issues whatsoever, and yet the wifi strength shows… zero %. Another scenario: I have one camera that is approx. 4ft from the router, nothing in its way, and yet I have never seen it show anything better than 95%. The opposite is true, too - a camera on a different level of the house, as far as it can possibly get, and yet I see 97%.

That being said - I fully agree with you: the signal strength must have impact on the communications.

Right, I’m not too sure how reliable the signal strength data is, although generally, mine shows lower for the more distant cameras. Also, I can account for most of my connection issues.

There is a list of known issues, but apparently it hasn’t been updated in a while. :confused: I’ll bring it up with Wyze.


I think that would be tremendously helpful. If we had a concise description of the problem, as best they know it, it would be easier to identify things reported in Ask the Community. I know you and Rick are trying to help with our quirky issues and putting out fires. Poor Rick’s paws must be burnt and how he keeps that camera on his head, I’ll never know. But, being able to say, “that’s been reported and they’re working on it”, would go a long way.

1 Like

Also, as soon as someone has “Asked the Community” about a known problem, the thread could be tagged as related to that known problem.

Have you tried formatting the SD card? I was having similar problems until I formatted my SD card (was corrupted) on my V1 cam. Now works fine.

Yes, several times. Both via the camera itself and in a pc (FAT32, of course).