Playback error

Hello wyze community!
I have 2 wyzecam with microSD card installed. I just realized today that it wasn’t recording and i have it set up on All Day event recording.When I go to view “Playback” it says no data recorded, I even went few days back the calendar to checked when it stopped recording but I was unsuccessful. Tried to re-format the sd card and still unable to record continuously. Any wyze users out there who experienced the same problem? help needed! Thanks

Does the camera have internet connection while it’s trying to record?

Yes its connected to wifi

Have you tried formatting the card? Preferably a full format on a computer?

No have not tried reformatting the card via PC. I just unplug the wyzecam right now and removed the sd card to see if that would fix it but still not saving continous footage to the sd card. 2 of my wyzecam have the samw problem. Could it be the sd card is corrupted?

Sometimes, it can take up to 15 seconds for the green playback bar to even appear on the screen. If someone is not familiar with that, it will cause the user to think the playback is not working, or, there are no recorded files, or, the camera is not saving files to the mSD card.

Note to developers- A possible solution is to add an hourglass, or, some similar user-friendly feature to convey some needed patience.

Another thing to try…put the card in a computer to see if the camera saved files on the mSD.

I believed the camera is not recording files to the sd card because coincidentally 2 of my wyzecam have the same issue. Wyzecam team if you guys are listening I need HELP here…

Maybe the card is “bricked”, and, all the recorded files are from at least a week ago. Have you put the card in a computer?

I have yet to hear of a scenario where the camera is not writing files to a microSD card, unless the card is bricked.

thanks for the suggestion… Yes i just put the sd card to my PC and reformatted it tonight. The last videos recorded in it was on 1/17/19 afterwards no footages was recorded. I installed the same sd card back to one of the wyzecam and tried viewing playback but still not successful.

Was the re-format successful? The card should have no files on it after re-formatting.

You wrote that in a way that makes it easy to misinterpret your scenario. I imagine that is why no one else responded before me.

Re-format was successful it erased all the data. I put the sd card on my extra wyze cam and test it to see if it will record unfortunately it was unsuccessful. So I believed its the sd card is the problem. What do you think?

Usually what happens is…the card becomes so damaged that re-formatting is unsuccessful…and the card gets permananenetely stuck with whatever data is on it.

I would suggest you buy a card that will come with a warranty… either the card from Wyze, or, some card labeled with “endurance”.

1 Like

Thank you… My sd card was from Sandisk i thought their sd card last long and not easily to “bricked”.

I have the same problem, and Wyze is not giving me error, it just doesn’t show anything in playback even if set to record.

So… if any problem with writing, it should be reported to the user.

I received a free camera from Wyze to solve that problem, and I still have the same problem with the new camera… tried a different sd card, and same problem. However, my other 4 cameras that was already doing the job, still working. So I’m starting to think it’s a bug in a new firmware and related to initialization of the feature.