Playback not playing back

Hello Wyze family!

So I have 32gb SD cards in my cameras now which is great .I love having more than 12 seconds of recording to go off of. However, when I go to review the recorded video on pkayback, nothing happens. I scroll to the green bar that indicates a recorded session and then… It just sits there .the time doesn’t change, the video doesn’t change, nothing . Am I doing something wrong? I’ve formatted the SD cards, hit pause and play to try to get it to go… I’m at a loss!


Any help would be greatly appreciated!



It works for me generally but every once in a while the playback stops as described. I have to exit playback and go back in. It seems to work at that point even at the same spot it froze before. I have 32GB and 64GB cards.

Same issue here. I inserted a 32 GB card in the unit two days ago, but I don’t know if it recorded anything at all. Playback shows at the time that it says nothing to playback. If I tried to move the time bar a bit to the left, it will say “1969” right away no matter how little I move the the bar.

I tried clicking to “record” the live video, it said “save failed”. But the SD card should be working because when I clicked to take a photo from live streaming, it worked and saved a photo to the album. In facts, I do see the SD storage has been drawn down a bit, but the album shows no video there.

Note: The 12 seconds video recording to the cloud is still working though. So, it is supposed to record a minute+ of video whenever there is motion detected (i.e. something recorded to the cloud).

I found I had to format the mini-SD card with through the WyzeCam app before the camera was able to use it properly. Hope this helps.

1 Like

I originally formatted the SD on PC with FAT32, but later on I also formatted it again from Wyze app. Still doesn’t work…

This is the answer

I have the same EXACT issue. Green bar shows a recording, but when I go to view it, it’s a still image from the last refreshed snapshot of the camera.

I am having the same issue as well, the camera has been working well for the last year and just stopped playing the recorded files in the last month, I’ve tried formatting the card and reinstalling that app so far, no luck yet.