SD Card DEC 31, 1969

SD card was working fine, but once the card was full, it did not overwrite itself. I reformatted the card (using the app) and it looked like it was recording again, but when I try to play back, it sets the calendar at December 31, 1969. I’ve seen others say this happened to them, but have not yet seen a solution?? When I pull up the calendar, there is no way to select the correct date except scrolling through 54 years!!!

2 Likes

Welcome to the Wyze User Community Forum @mmittleman! :raising_hand_man:

See if this helps:

  1. Make sure your phone with the app is set to Auto Update its time with the carrier server and is showing the correct date and time.

  2. In the Advanced Settings for the cam, at the bottom, press Sync Time.

  3. Power Cycle the cam (unplug\replug) with the SD card out.

  4. Reinsert the SD Card, wait for the chime, and then format again using the app.

If that doesn’t reset the SD Card time, you may need to remove the SD card and to a full reformat on a computer.

3 Likes

Unix glitch (or so I’ve been told.) Still happens to me in this circumstance:

It can’t be fixed. :wink:

2 Likes

Pan Cam v3 playback constantly defaults to December 31, 1969

The Playback feature of the new Pan Cam v3 constantly defaults to 4:00pm December 31, 1969. Even if it looks like it is on today’s date, it is at 4:00pm with no “go to current time” button or something like that. I scroll and it immediately becomes December 31, 1969. It is not tenable to have to go to Advanced Settings > Sync Time every single time I want to check the SD card (which should also be called “View Playback”, which makes much more sense) This is a pretty significant bug, I can’t imagine it was acceptable to the beta testers. Please revert the v3 playback UI to the older one, it worked great and didn’t need changing.

[Mod Note]: Your topic was merged for better visibility to Wyze and consistency in grouping similar issues.

1 Like

Your post was moved over to this thread since it deals with the same issue on the PanV3.

@peepeep posted a link to another thread from some time ago (nearly 3 years… Long before the PanV3 was even imagined) that deals with the same issue.

Wondering if there might be something there that would point to why this is happening on your PanV3.

Does it do it every time or just occasionally? Have you done a factory reset or reinstall?

If we can get some specifics as to what triggers this, we might be able to escalate it to the developers to take a look at it.

1 Like

Yeah, and my fingers aren’t getting any thinner… Fat Finger Freddie, here… :slight_smile:

I can fat finger tinyCam in a similar UI circumstance and it understands enough not to respond to what I don’t want. Alex (the developer) is soooo good.

1 Like

Thanks so much! Sorry, was away for a bit, but I will try the suggestions. The camera is installed at my mother’s house, so I will need to wait until the next time I go there to try the suggestions. Thanks again!

2 Likes

I tried the suggestions today. Format through the app, and even on a computer, still noting. Swapped memory cards and got the same issue. There is no fat fingering being done, it’s something that needs fixed. This is happing on a v3 pro

Just experienced same issue today.

This bug is preventing me from reviewing my recordings. Still active. Wyze cam v2 and 4.9.9.2847

Has this issue been fixed?

I’m thinking of downgrading firmware. Wyze sucks big time!!!

Any resolution to this? Wyze support has been terrible and they keep giving me the run around. They use to be great, now they are garbage!
How can I downgrade to a previous version of software to see if I can fix it?

Anyone have a fix for tis that they can suggest? I can’t believe how terrible this company is now, getting support is non existent!

whoever programmed it really like 1969.