Rules (schedules) Not Saving On Wyze Plugs

how long are you waiting between the time you adjust the start/end time and when you press the back button to save it. I was having a similar issue a while ago and found that by simply giving the new time adjustment a couple of seconds before I push the back button it would then actually save the new settings.

for me it was almost as if it needed time to send the new adjusted time to the server before I could hit the back button to save.not sure why it did this for me. not guaranteeing a fix, but its a quick trouble shoot to see if that might work for you. I haven’t had an issue since and its just kinda become part of my routine when I adjust things now. just a thought.


This happens to me on a new rule…

It seems to be working now, even when I do it faster.

1 Like

good. glad you were able to get it working. :slight_smile:

I found that I am able to schedule a plug rule only if it ends after midnight. I would like to schedule from 4:30pm to 11:00pm, but I will settle for 4:30pm to 12:01am until its fixed.

Yeah I am still seeing the same issue. Support keeps asking me to update to the .62 version of the app, but I only see the .42 version on google play. I’ll search around for an APK since they refuse to link anything new to me.

Ive never gone through google play for the updates? why not just do it through the app?

And how does one do that? I see no option to update via the app.

Thanks for the reply! I only upgrade FW through the app (it’s the only option). Wyze is asking me to upgrade the app itself. Google play is the only option for that outside of an apk mirror site.

The app… not firmware.

oh crap. I apologize. I missed that you stated it was for the app. I should’ve caught that when you said you’d search around for the apk. I’m going to delete that last post.

in looking at everything Wyze has available now for the public release it appear .42 IS the latest version. you are correct on that. the latest app release notes only go to .42. I would get back at them and tell them that and ask them where to find .62

it might be an upcoming release they think has already been released.

sorry for the confusion.

Okay. Now it isn’t working. Maybe it’s a certain time period that won’t work. I’m trying 6:30 AM - 11:00 PM

I am having this issue. Everything up to date. Cant set a weekly off time. I was able to set a 1 day. Ising Samsung s10. I tried 3 to 10 and 5 to 9

Now there’s a new bug where sometimes the days won’t stay selected.

Running on IOS. There seems to be a new bug where the schedule for a plug will not execute it’s scheduled end time. Had to setup a separate schedule to get the plug to turn off. This seems to have started with the new labels on schedules/triggers.

I put in a support ticket for a similar issue with my plugs, and the simple fix was to log out and log back into the app. YMMV


Logging off the app appears to have worked. Thx!

Logging off seems to have worked for me as well. It’s odd 'cause I completely uninstalled/reinstalled the app. It’s possible they fixed something upstream. Would be nice if support at Wyze could acknowledge any of this.

I will give this a try tonight…

Otherwise, I may just give setting a schedule Google Assistant Routine to turn the plug i want on and off.

Well, the plug did turn off this morning…will see if it comes back on at its set time.