Rules (schedules) Not Saving On Wyze Plugs

I tried logging off, didn’t do anything. The rules still only work if I don’t have a time set. All cameras, including the one with the Sense Bridge, have their time synced.

Sorry for my delay! I am talking to the team about this.


Plug did come on at start time. yea!
Hope it stays working.

Can you verify that it works on Saturdays?

It is set for all days.
I have only had it for 2 days now.
So, i should expect it to work now…will have to see.

Just set the time for both on and off actions. Triggered the sensor and the light didn’t come on. Turned off the time and it came right on. Definitely a problem with the time function.

Hi All, our team did a code review last night but they cannot isolate the issue. They will be modifying the implementation to see if this can have any improvement. I tried duplicating the issue and following all your steps but I can save it successfully, Pixel 3 Android.

Has anyone talked to our support team and send logs? We would like to look at your tickets.


there may have been 2 issues. One where some could not save the schedule successfully and the other where my schedule saved and the start time executed successfully but the stop time did not fire. This issue happened multiple times. I logged out of the app and back in and the stop time did execute successfully.

I sent logs in via ticket 392601.

Yes, your ticket is being worked on and the one log that we investigated in detail last night, I also got your emails and reviewed your back and forth with our customer support.

Regarding the issue, our dev team couldn’t identify exactly what’s going on but they are making some changes for the next app release to see if it works, I will get more info and share to this group on what those changes are.

In parallel, we are doing a process deep dive to see how we can improve our resolution workflow. I saw multiple failure points - our customer support not being concise, asking repeated questions, resolution turn around, etc.

I’m so sorry you had a poor customer experience with our products and our team. We have a team with key people at 4pm today to discuss this.


Has anyone seen this issue with cams?

It worked fine for me this last Saturday

Thanks for the update