Rules running inconsistently tonight 3/18

Only some of my rules seem to be running randomly.

I know it is not sensor issues because, for instance, the motion or contact sensor rule to turn on lights is working. The rule to turn them off doesn’t seem to fire.

These same rules work other days. There’s nothing on the Wyze status site about any issues on their end.

Anyone else experiencing this?

I’m having problems with rules not turning lights off.
The sensor is turning them on but the rules telling them to turn off after 2 minutes are not working

Yes I’m seeing the same thing. @WyzeGwendolyn are there issues going on the backend. I’ve looked through my rules history and none of the rules on motion clear are working to turn off lights. I have backup Alexa rules that I enabled as a work around for now.

What time are you noticing your rules failing? My no motion Alexa rule fails around 2:00- 4:00AM EST

This has been going on for around 2 weeks and of course, support doesn’t know anything about it.

According to my rules history the rules to turn off my lights have not worked since last night.
I have had to turn them off manually every time today.
Just to be clear , These are not Alexa rules they are wyze rules I am referring to

Hmm… Interesting the same issue is affecting two different platforms

In the past couple of weeks I noticed a couple of times that my light did not turn off as it should because of its rule. I’ve had to turn it off manually at least twice that I can remember. But in between those times it seems to be mostly working, so whatever the problem is, it seems to be intermittent.

@WyzeGwendolyn you were already mentioned above, but any information would be appreciated :slight_smile:

Maybe it is intermittent, a little while after I posted here , I tested mine twice and the rules succeeded in shutting the lights off as they should.
The rules did fail to work properly over and over again for about 18 hours

What time zone are you in? I have a suspicion that the reverse is happening to me. My Alexa skill isn’t working now and your’s is. Mine was working all day while your’s wasn’t.

Do you have an Alexa device? If so, set a no motion routine now and see if it works. If my suspicions are correct, the bug is time related.

My rules seem to be running correctly again today. This has to be something happening on the back end but it’s concerning that there doesn’t seem to be any acknowledgement of this on Wyze’s end.

It’s so difficult to troubleshoot without being to isolate the issue. For those of us who are heavily invested in this ecosystem it can be very frustrating to see stuff not working for seemingly no reason on my end.

I know that Sense V1 is kind of a failure and that’s why it’s getting replaced so soon, but this doesn’t seem to be a sensor issue because I could see that the sensors were registering the new state (either Clear or Closed), and it worked correctly for the Motion and Open states seconds earlier.

Logic dictates that if these are back end issues then they are just as likely to remain even with Sense V2 as well, so should be a priority for Wyze to resolve as they get ready to ship the new Monitoring packages.

How do they expect customers to trust their home monitoring system if they refuse to fix their existing product issues?