Rules failing 5-21-20

Anyone else having issues with rules not triggering actions with any of the sensors and plugs? mine have been pretty much dead for 2 days. yes i reset the bridge, yes i deleted rules and devices and started from scratch. still not triggers working.


What rules are you trying to run?

Same here my motion and contact sensors have been acting crazy the last 3 days. Sometimes sensors will trigger lights on, sometimes it takes 60 seconds, sometimes doesn’t work at all. I have done all the reinstall steps and every troubleshooting method there is. App is current, batteries changed, firmware up to date etc. They all worked fine before this for a year. I have given up and will check in a couple months to see if Wyze changes something on their end.


I’ve been having trouble with getting my motion sensor to turn on my wyze bulb only during the night using the “if” time frame these past few days… I’ll have to test it out some more.

I agree, can get help from Wyze? Non of my triggers work.

This is primarily a user to user forum. The way to get help from Wyze is to make a Support Request.

Thank you, your link worked for me.

My rules and triggers have been successfully running for months. Notifications have recently been iffy and rules no longer work. Nothing has changed.No firmware updates. The app has updated but that should not affect rules since they most likely live on the Wyze back end or on the local bridge/camera device.

Thank for the responses guys. Your results only confirm that I am not alone the last few days with the rules being useless

1 Like

I noticed last night my second rule is working where the bulb only turns on by motion during a night time frame. I will see if my first time frame will work tonight. It’s strange 1 out of 2 rules worked. They are basically the same rule with different bulb settings and time frames.

I’m not even getting notifications when any of my door sensors are opened since May 18th. In the app my garage motion sensor is still detecting motion “in progress” since May 21st at 2:04PM. However, I am still getting my notifications when a person is detected on the camera. I have reset the cam. I have removed the bridge. I have re-created rules. I have uninstalled/re-installed devices. Still same results.

Hmm that’s odd. My rules started working again for me. Don’t know what happened the other days. You might need to check with support then.

My rules, my bulbs, and my sensors started acting weird this morning. First, my Mute Notifications rule was ignored at 8am, and then all of my bulbs acted like they lost power and half turned on-even though their settings show they should return to previous state after a power loss. My rule for turning on my daughter’s smart plug was ignored. And now all of my sensors are showing as offline.

Did Wyze have issues with their servers this morning by chance? All of these rules have worked flawlessly since I made them, except for when Wyze has server issues-which is starting to approach the threshold for my tolerance at this point.


I have been experiencing a rollercoaster pattern with rules and notifications for a while. One day, like today, everything works great, then it stops. Sometimes with everything (motion, bulbs and contacts) and sometimes with just one type. Usually the problem centers around motion sensors, but that just might be because they make up the bulk of what I use the most.I have chalked it up to server problems (not surprising given the general load increase with the Covid lockdown) but if anybody has other ideas, I would love to hear!

1 Like

It’s funny though, my August and my Nest devices aren’t suffering (and haven’t suffered) any server-related problems from higher usage due to COVID-19. Does anyone else find it comical that it’s always only Wyze that somehow suffers from these seemingly elementary problems, that EVERY other company has figured out?

Honestly, I won’t be buying another Wyze device until they fix their server/app performance and reliability issues, their current products that don’t perform as advertised, and stop using EA sales as an alpha level testing group.

1 Like

Yes. Having issues by the day with my plugs failing schedules. It is sporadic. One day one plug the next day all the plugs

1 Like

I see your point - well put. I guess this iS part of being a young and aggressive company with a stated mission to provide, basically, a lot for a little.
I went into this with my eyes open and am confident, hopefully not misplaced, that this will all get worked out as things mature. I hate to harp on the what-do-you-expect-for-$20 theme I see so often here, but there is truth to it.
I’m amazed at how little impact there seems to have been with servers at large. Apparently Zoom had a major issue recently and Amazon has stopped almost all tech support temporarily but things in general in the IOT world continue to function.
Keep in touch!

1 Like

Same problems for me. I think most are due to device triggers. I have some that seem to work fine like a light bulb set to come on /go off for a specific time.

1 Like

Same for my bulbs. They will come on when the motion detects but once clears after the minutes in the rules they don’t turn off. Just started happening this morning.


Same with me, but it’s been going on for about a week now. I also cannot get the rules to work with Alexa integrations either. I get a message that the server is unavailable. It started with all of my sensors going offline. I could get them going again when I restarted the camera, but it wouldn’t last.

Today all timed rules for all bulbs stopped working. For example I have a rule to turn off a light if it has been on for 10 minutes that doesn’t work now. I also have a rule that turns off a light if a door is closed for 30 seconds it also stopped working.

Rules that trigger lights that aren’t timed based still work. Only the timed rules are broken. For the ones that I could I re created the rules in Alexa and they work there. Unfortunately I have one rule I can’t re create in alexa.

mod edit merged post

1 Like