Router change stops access to web cams

I’m using 2 webcams (v2) without any problems. The day before yesterday, my router has been replaced by a Netgear D2200D. Since then I cannot reach my cams with my android phone.
I deleted one of my cams from the app and tried to re-install it. I get to the command “Ready to connect”, I created the QR code, but the camera cannot ‘get’ the code. It repeats the command “Ready to connect” again and again,
I appreciate your help

Did you change the SSID and password? What security do you have enabled on the router? WPA, etc.? Is it 1 step or 2 step authentication?

Yes, SSID and Password have changed. It is on WPA

One step

  1. Reset the camera by holding down the setup button for more that 10 seconds.

  2. Make sure you are connected to the 2.4 GHZ wireless band on your router.

  3. Try scanning the camera again.

I did the reset.
I looked into the router listings, but I couldn’t find any option
for a 2,4 or 5 GHz.
I tried the QR code scan several times - no luck.
I appreciate your help

Do you know how to get into the router settings via the PC or are you using it out of the box?

I do not know the interface but there should be a wireless settings tab. I would disable the 5 GHZ for now until you add cameras back. I had to do the same for my Linksys.

I know how to get into the router settings via my PC

The more I read your first post…
Is it scanning the QR code at all or is it scanning and not connecting?

Under wireless settings there is no 2.4/5 option.
The camera remains at the prompt “Ready to connect” and there is no scan confirmation.

Ahh :grinning:. I was jumping to the hardest thing first. Check out the link below and let me know if it helps at all.

I found that page before. I tried everything.
I checked Netgear - my router works only with 2.4 GHz

Hmm interesting. Did you try on a different device to scan it?

No, not yet.
The router menu offers me the option “Enable Applications like Games, Webcams a.s.o.”.
When I click on this option it gets me to the page “Port Forwarding”.

You shouldn’t have to port forward. I’m not sure this is a network issue. If it was it would scan but not connect. This isn’t even scanning. Try scanning on a different device first before looking into more networking.

1 Like

Alright, I’ll get the other cam and try it out.
I have to delete this cam from my phone and then re-install it - right?
This may take some time.
If you don’t mind, can you give me your email address to reconnect with
you later on?

I have to leave my PC right now to get the other cam and check it out.
I will come back to this post later on.

You can message me on here. Basically, try to scan the camera QR using a different device or screenshot the QR and send via email to the computer and try that way.

OK, I tried the same setup procedure with my second cam. Same result: It remains at the
“Ready to connect” with no indication of a scan.
You wrote “…or screenshot the QR and send via email to the computer and try that way.”
How can I do that with my smartphone?

I’m not sure what kind of phone you have, but normally pressing the lock button and home button at the same time takes a screenshot. You then would email the screenshot to your computer. There are also additional links below that users have had similar issues.