Connection failed

Using Iphone x

cameras no longer worked. Said to reinstall them. Go to reinstall, wont read QR. Troubleshot that. Now I getting a message “connection failed try retyping your password. if that doesnt work try rebooking your router and modem.” Router and modem are fine. What do I do so i can use these bricks?

Does your router produce 2.4Ghz and 5Ghz networks separate or combined? This might be the cause of your issues.

Several questions about your situation:
-what model cams are you talking about - V1, V2 or Pan
-What IOS and version of the app are you using - in particular are you Beta testing?
-when had the problem not reading the QR, what was the issue and how did you solve it
-more info on your WIFI would be useful - what type, what signal strength you were getting at your camas, @Brlepage‘s question about 2.4/5.0 is very relavent.
-Have you tried power cyccling,(unplug/replug), the cam, then reinstall? You can reinstall without power cycling but sometimes that helps.
-If you have an SD card in the cams, try removing that before reinstalling.
ALso, if its feasible to do so, try unplugging them, moving them to another location - possibly closer to the router, and trying again.
Another suggestion would be to reboot your router in combination with the above tips.
Long list, I know, but maybe one will be a home run. Keep us posted!

1 Like

So it has had both. But I’ve legit had the same router the whole time.

I have the pan.

Its an Iphone x on the newest 13.5.1

It took me about 20 min to get it to scan the QR after cycling it a good 5 times.

Wifi was FINE before this week. Its an archer router that I have used for a years with these without any issue. I have a 2.5 g and a 5 g

Ive power cycled it a million times, and no SD card

At the risk of being repetitive, be certain that your cam is on the 2.4 band of your router. Some routers broadcast an SSID with the 2.4/5.0 in the SSID. Most will give you a report of devices on the band with the MAC address, which you can use to identify which devices are which . (You can get the network name under Device Info). I have no idea about yours.
Failing that, I would suggest you contact Wyze Support and talk to them. Detail what you have already tried up front to save time. If they can’t help and you are still under warranty they should replace it.
Let us know!
**Edited- BTW, I have recently had good luck using the phone contact method. Response time was fast and people were sharp.

1 Like

So just to be clear, you have multiple cameras that have been working fine for maybe 5 months or so? Then they all fell offline and are refusing to reconnect? But nothing obvious had changed? And the Wifi & Internet still work fine for other devices?

If so, as you go through the excellent checklists above, I would say to look for the single point of failure that could affect everything at once.

Also, anything non-obvious that may have changed, like environmental stuff - neighbors flooding your space with same SSID WiFi, moving a bookcase or smart TV in front of the router, etc

( the next two in no way explain why the cams dropped offline in the first place, they’re just bumps I’ve hit connecting cams )

As @tomp and @Brlepage said, the band issue can be really problematic. Especially if they have different passwords and a modern phone connects to 5.0 and tries to give that password to the cam.

On the QR scanning, that used to give me fits until I learned to do it in a very dark room and preferably right next to the router for max signal. Once it’s all setup and appearing in the app, then I put the cam where I want it.

It will be interesting to hear what happens!


One more thing to check under ‘things that have changed which you may not immediately suspect’ - did you allow the cams to update their firmware? I have had the automatic firmware update gone wrong kick a few of cams offline