Half my CAMS will no longer CONNECT! HELP

have 3 cams working since power outage but 4 will not reconnect. Tried disabling 5ghz wifi so they would reconnect to 2.4 ghz, tried turning off Norton anti virus, tried restarting router, made sure router is on WPA2 I am long time customer since their start, but now losing faith with my cams all not connecting? they worked great prior to a planned electric outage. they try to connect but either announce they CANNOT FIND NETWORK NAME or CONNECTION FAILED tried at least 10 times on all of them even tried using different device to connect tried IPAD and then also tried IPOD PLEASE HELP I don’t want to throw them all in garbage. BUT if I have to do so, I AM DONE WITH WYZE Have the ORIGINAL CAM V1 and several V2 that will not connect

After the power came back on, and the cameras turned back on, did you try unplugging them and waiting 30 seconds and then plugging them back in? If that didn’t work, open your app, delete each cam, and simply re-add it as a new device, making sure the device you’re setting it up from is connected to your 2.4GHZ router band

From your statement it appears that you did a reset on the cameras, yes? There wouldn’t be any announcement if they hadn’t been reset. Did you verify the WiFi SSID is correct as well as the password? Did you try moving the failing camera closer to the router?

I did everything I listed and yest moved close as 5 feet from router. Have other things connected with no issues to the router. Yes, I deleted each camera and tried to re install each and yes I only tried with 2.4 ghz connection on router - I went into rounter and disabled the 5 ghz and also “forget network” and re connected Ipad to network again, Also restarted the Router no luck

Yes that is the first thing I did. yes, also deleted each one and tried to reinstall as if a new camera. Simply readding new device is not working. not simple. I went into router and disabled 5ghz so it has to try connecting cams to 2.4ghz only choice.

I’ve noticed on my v3 cams, I actually have to hold the “setup” button for closer to 20 seconds before it does the factory reset. The WYZE instructions say, 10 seconds, but I’ve found that that isn’t sufficient. I had one camera doing the same thing earlier, and it clearly has a worse wifi connection than the other cams at the same distance, but factory resetting it twice, I was finally able to get it to reconnect and set up as a new camera, but it’s still going into “camera is not online” territory a lot easier than any of the others.

I am experiencing the same with 3 of my Wyzecam-V1 which have gone offline. Escalated to support and given all the troubleshooting steps that I performed. Awaiting to hear back. I hope they fix the issue. I also had a lot of faith in this start-up company and have also recommended it to a lot of my friends who have bought this product. Even though the product has reached EOL but doesn’t mean it should stop working. They don’t want to update the firmware it is fine but should at least manage and support the platform/servers so end-users can still keep using it there is no need in buying new versions of cameras they keep launching pretty much every year.

1 Like

I have logged a ticket but still no positive response from Wyze about resolving the issue. Are there any updates or suggestions from Wyze that anyone is aware of on how to fix the issue? It is absolutely frustrating as Wyze support has acknowledged that there is an issue but hasn’t acknowledged that the dev team is working on fixing the issue.

Sorry if you’ve already tried this, but I recently had a Cam V3 with kind of similar issues and I did the following to get it working;

  1. Unplug the power for 15 seconds
  2. Plug the power back in, and press the “setup” button within 5 seconds of the power light coming on.
  3. re-add the camera to the app (assuming it stays on)

If the above doesn’t work, try the following:

  1. Unplug the power for 15 seconds
  2. Hold the “setup” button while plugging the power back in, and continue to hold it for at least 20 seconds. (listen carefully for the camera to turn off while you’re holding the button)
  3. Letgo of the button once the camera turns off. It will turn itself back on automatically.
  4. wait for the lights to go back to normal (can take up to 5 minutes, but usually only takes about 30 seconds - 2 minutes)
  5. Press the “setup” button again and try adding the camera again.

Thank you for the tips and suggestions. So far I have tried every single step listed on my cameras that went offline. Unfortunately, most of my cameras are all V1’s. The fact that everyone is unaware when I called the support line and spoke to the support person they addressed that there is an issue at Wyze’s end that they need to escalate it to the dev team. Since then they have been pretty much silent and ticket moves to a different support person every time when you chase them and then you have to start all over again. Honestly I feel like that the company doesn’t care about providing support

1 Like

I and several many other people have posted about the V1 situation. It seems that wyze changed something that caused the v1 cameras to no longer work once they lose power. The blue light just flashes, but they are connected to the router. Wyze apparently is just not authorizing them anymore. Connected cameras still work as long as they don’t lose power.

I’ve posted on reddit discord and here. Wyze simply does not care (or did it intentionally) since they consider the V1 EOLed.


you need to submit Lg(SSS)
and then post in Fix it by Friday.

How can you obtain and submit a log if you can’t connect to the camera?

It is in wyze app.
they need to know your account.
registered camera is associated with account.

Definitely by design, buy a new one or you’re out of luck.

Actually installed openIPC on them, instructions to install are pretty bad, got it going though and using rtsp on them now. No wyze interaction but I have other motion and recording software.