Connection failed after all attempts to set up one camera

Hi! Can anyone please help? This is for my mom with dementia and after three hours on this I don’t know what else to do.

App instated on iPhone
Camera on and yellow light good
Barcode scanned
Connection failure.
Tried retyping - no
tried unplugging - no
logged into router to find out if security was wrong and to change to AES.
Cant see those settings. Camera wont work.

Hi, did you make sure your using the 2.4ghz band on your router and not the 5ghz band?

Edit: Confirm your wifi password is correct by trying to connect another device.

Also you have to make sure your wifi is configured to WPA/WPA2 and not AES.

Make sure your wifi password doesnt have a (space) in the front or the back for example if my password to wifi is “Password” that it doesn’t like look this " Password" or "Password ".

Hope that helps.


Barcode? Or QR code? You are trying to use the Wyze camera to scan the QR code in your device right? Make sure the full QR code is visible, and you don’t have any wierd characters in your SSID name (make sure it’s just letters/numbers for best results).


Very good point @Omgitstony.

But in retrospect thinking about where my Mom lived -( no dementias🤞) - you don’t say if you are in a home or a facility setting. You said you could log into router but not see settings. Facilities sometimes provide Wifi but require access thru a gateway which causes problems with the cam setups. There are ways around this if this is your issue. Keep us posted!

Thank for your input everyone! Still won’t work.

Answering your questions:
Mom is home, not facility.
The password is correct and there are not spaces.
It scans the QR code just fine multiple times. but can’t get past that step-CONNECTION FAILED.
Wifi on computer is fine and also Smart TV fine.
But… There is ONLY ONE Wifi OPTION (not two like at my house where it lists 2 with the same letters. but one says 5G after it.)

blmikek, The router setting DO say WPA/WPA2.

Thanks guys!

Hi Guys, okay more progress today!

Today, I got a message
Network Encryption Message - Not supported.


@ladencker, I’m not familiar with that error. I would highly recommend contacting support.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. You can also submit a request from within the Wyze app by going to Account > Help & Feedback > Submit a Log. This method will allow you to send an app log for diagnosis as well as report your issue. (Note that if you are using a beta version of the app, the log will be sent to the dev team rather than Wyze Support and will not generate a support request.)