QR code issue

I have attempted to contact support but was unable to submit my request.
Here is my issue
I am trying to set up my Wysecam on a new network (extender). I have renamed the network to duplicate my routers 2.4 Ghz name. I have removed the SD card. I have performed multiple resets. I have uninstalled and reinstalled the Wyse App. My issue is when I start the process of getting ready to connect and I am on the same network as my phone The QR code is permanent and does not allow me to scan using my camera. I was able to do this previously but cannot get the app to give me the ability to scan the QR code any longer.

Hope someone can help

Hi, I’m not sure I understand this statement. What do you mean by “The QR code is permanent”? What exactly is the app doing that keeps you from scanning it from your phone into the camera lens?

There is no option for my camera to view the we code. The step when you are supposed to scan it has a we code displayed and doesn’t allow me to scan the code any longer

Don from Moto-G7 Power

I believe to get the QR code again you have to resetup the camera, someone correct me if im wrong please

Did you find a solution to your QR problem? I know exactly what you mean because it just happened to me. My camera has worked well for more than six months and has been disconnected [power off] and reconnected many times, but this last time I plugged the camera in, it reported OFF and not able to connect to my Wi-Fi. When attempting to reconnect using the reset push-button, it gets stuck on the Scan QR Code because the App does not allow the phone camera to view the QR code on the WyzeCam. Same thing after I removed the cam and attempted to install a new WyzeCam. Doesn’t matter if the cam light is yellow, blinking yellow, blue or blinking it refuses to connect. The Wi-Fi network and passcode are persistent in the App. Info: WyzeCam V2; latest firmware [but version not available after deleting the cam]; Android Aoo - Wyze-Beta v2.5.21;

p.s. Scanning the camera QR Code with a phone app shows the MAC address in text form. I have linked the WyzeCam MAC address to a local IP address in my Wi-Firouter, so shouldn’t need the QR Code any longer.

Yes, I did resolve the issue. It was very simple for me and I hate to admit it but all I had to do was point the camera at the QR code on my phone and that did the trick. It seems that once you scan the QR code on a particular network your phone keeps it for the future. Hope this helps. So when you are asked to scan the QR code point the camera at the code on your phone. That’s what worked for me.

Thanks for the reply, Don, that worked for me the first time 8 months ago! I’ve reached the point of insanity repeatedly trying to get the camera to reconnect. I have since removed the camera from my account and attempting to add it back in as a new camera. Every time I reach the point of ‘scanning the QR Code’ the phone camera does not respond despite pointing it at the WyzeCam QR Code, moving it all around and in and out! I’ve got a Ticket in to Wyze Support, but expect their reply to be a long time coming.

This video has helped a lot of folks take a peek and see if it might help here.

Boy, do I feel stupid, now. It is my old age catching up with me. I didn’t remember that the WyzeCam needed to be viewing the QR Code displayed on my phone. I did it right the first time but not this time 8 months later! Thanks for making me view the video again.

In all honesty I did the exact same thing! It’s good old CRS creeping up on us.

When I set up my very first Wyze cam and got to the point to scan the QR code, my first impulse was to search the packaging box for a printed QR code!

How hard is it to modify the instructions to, “Scan the QR code displayed on the phone”?

I even started the QR code app on my phone!

1 Like

So glad all is working now.

1 Like

When you get to the “Scan QR Code” page, there is a “Show me how” underneath the “Step 5: Scan QR code with your Wyze Cam” text. If you press that, there is a graphic that clarifies the step better. :slight_smile:

I knew that, but why do that when a simple wording change makes that extra step unnecessary?

There are two scanning devices. Why assume the user guesses right?