Replaced Cam v3 with v3-pro, wifi won't reach now

So I have a cam v3 on each corner of my house and now since I replaced one of them with the V3 pro to see how I like it, I’m no longer receiving a Wi-Fi signal at that cameras location. What changed?

Sorry to hear you are having issues @Awdbacon

Curious if you power cycled the camera to allow it to establish a new connection?

1 Like

Did you use the old V3 power adapter or the new power adapter that came with the V3Pro?

2 Likes

I did power cycle the camera and I didn’t have any luck. As far as power cable I’m using a 10’ aftermarket cable that I’ve used with all my wyze cams so far (v1,v2&v3).

The cable may be an issue, hard to tell just yet, but be sure to use the power plug that came with the V3Pro. It supplies twice the power as the old V3 version since the V3Pro has twice the antaenna, a bigger processor, and a spotlight.

3 Likes

I had a very similar issue. I was using a cable I’ve been using for ages as well as a power adapter from my V2 which has served me well for years. I was getting almost no video, signal drops, no recording. I swapped the power adapter to the one that came with the V3 Pro and it solved the issue. The older power adapters are not strong enough, this topic covers it a bit more.

4 Likes

Yup! Thanks for the link!

As Dr. Frankenstein said:

More Power!

I thought that was Tim the Toolman that said, More Power !

He was a huge Frankenstein fan. Not so much the Bride of Frankenstein though.

Swapped out the charging block to the one that came with it and it fixed my wifi problem. Thanks for the help guys.

5 Likes

Good that it is working! And thanks for being the first to report the symptoms when the old power adapter is used! This will go into the troubleshooting data banks.

Be sure to mark this one solved.

1 Like