Recording of playback from a v3 cam - FAILED

I attempted my first recording from playback. I hit record and let the video play for 60-minutes. I stopped recording and the WYZE app did some thinking and provided me with a “Saved Successfully” message.

I connected my phone to my laptop and found the video. It saved it alright, with a file size of ZERO kb. In other words, it created a blank file and didn’t save my video at all. I just wasted an hour of my life trying to get this to work.

I have pulled the SD card from my camera and am using a freeware application called “Shotcut” to stich 60 1-minute videos together.

So what gives? Is there some known issue with the WYZE record function? Will it only record short clips successfully? Clearly WYZE needs to improve in this area!

Thanks for your feedback and input.

1 Like

Just trying to make sure you found the right file.
Are you using an Android or iOS device?
On Android the files should be under /Wyze/document/unique-id/manual
A 1 hour file should be about 400Mb.

Yeah I’m on Android and I found the right file based on date. (I searched the phone for *.mp4 when plugged into my PC.) When I look within the WYZE album for that v3 camera, I find the same file. It doesn’t play a thing.

I recorded a short clip from a different camera and it is there. I’ll do more testing later to find out if it’s a v3 thing or a length thing. Either way, totally bummed out I had to pull the SD card and patch together 60 clips to get my video.

So, I’ve done a bit more testing. Not much, but a bit. It looks like my v3 won’t even record a 30 second video from playback. My v2’s have no issue creating a 30 second video. I haven’t tried creating anything longer on a v2 yet, but will likely try that a bit later.

Any Android users able to record a video from v3 playback using the WYZE app? Maybe I’ve discovered a new bug that I should report to WYZE support?

I did some extensive testing.

Test with v2:

  1. I plugged my phone into a power source
  2. I closed all apps on my older android phone
  3. I restarted my android phone
  4. I opened the WYZE app and started viewing playback on a v2 camera
  5. I clicked the record button and let it run for 82 minutes (meant to do an hour but time slipped by)
  6. I clicked on albums for that v2 cam within the WYZE app and the video was there and played perfectly; I didn’t watch the whole thing, but did fast forward and rewind a bunch. It played just fine.

Test with v3:

  1. I plugged my phone into a power source
  2. I closed all apps on my older android phone
  3. I restarted my android phone
  4. I opened the WYZE app and started viewing playback on a v3 camera
  5. I clicked the record button and let it run for 5 minutes
  6. I clicked on albums for that v3 cam within the WYZE app and a clip was there; when I went to play the clip it ended at the 1 second mark and didn’t actually play a thing.

This is a HUGE bug and I’ll be calling support some time tomorrow to let them know. Once I have a support ticket/case I’ll post the ticket number here.

1 Like

I spoke with Aaron at the WYZE support call center. I explained the situation, let him know about this forum thread, and sent in an application log with additional details. The WYZE case number for this issue is: 973495

Aaron from WYZE support stated that this is the first he has heard of this issue. If/when I receive any updates from WYZE regarding this matter I will share them here. In the mean time, it would be great to know if other Android users are experiencing this same problem. Please try recording from microSD playback on a v3 and let me know if you get anything other than a 0.00KB file that doesn’t play a thing.

Thanks all,

This is from SD playback? I thought it was from the live view. Or is it both?
Have you got another Android device you can try?
Have you got more than one V3?

It’s from playback. I just now did a live view recording for 1-minute and it worked just fine. When time permits I’ll try recording a longer clip via live view. I only have one v3. I’m waiting for my second one to show up. Hopefully it will be here some time this month.

I do have an ancient Nexus 7 tablet I could dust off and attempt to use. Hopefully someone else with an Android phone could give things a shot before I go through all of that trouble. My Nexus7 hasn’t been powered on for years and would likely require several hours worth of updates before I could even consider using it.

Probably not as many updates as you think. The Nexus 7 hasn’t been supported in a while. :blush:

Fair enough…I’ll dust it off and get it charged up.
By the way, I was able to record a 65 minute live view clip from my v3 without a problem.

That is odd that it just doesn’t record from SD playback.
It would be nice if someone else with a V3 could check also.

Well I have my old Nexus 7 updated. It only took 30 minutes to update the various applications. There isn’t a system update available for it. In any case, the problem persists when it comes to recording a video from playback on a v3.

I am of the opinion that everyone in the world on an Android device will have the exact same problem if they attempt to record a video from microSD card playback. Maybe WYZE will throw me some free hardware for finding such a HUGE bug? :slight_smile:

1 Like

I would say you are right.
It’s probsbly not something that many people do so it wouldn’t get noticed.

I admit it took me roughly 2.5 years before I attempted to use this functionality. With that said, when you need it, you need it NOW! In my opinion, this is a relatively big bug that needs to be addressed ASAP.

I’m fortunate in that I have 24 years in the IT industry and could figure out a work around in relatively short order. There are many others that I have recommended WYZE products to that would not have fared so well with this problem.

I could go on and gripe a whole bunch more, but what is the point in that? As mentioned, I just want it fixed ASAP such that next time I catch something that needs to be recorded for law enforcement I can use the WYZE app instead of using a work around.

I just experienced exactly the same issue on one of my new V3 cams, Googled the problem, and ended up here.

Playback from SD card works, hit record to make a video clip, saves in album but with no content. Will record directly from live view and save the clip fine. My other V3 camera will record a clip from playback or live view, as will my V2 cameras.

V3 camera has latest firmware, No other known issues. 32GB micro SDHC card, same as the other cameras. Wyze Beta app on Android phone.

Thanks for your post! If I’m understanding you correctly, you have two v3 cameras. One will record from playback and the other will not? That seems very odd if I’m understanding you correctly. By the way, I’m not a beta user and am also on the most current app for Android with current firmware on the cameras.

1 Like

Correct. One of my V3 cameras has the same issue you’re experiencing, but the other allows manual recording from playback just fine. Both my V3 cameras are running the same firmware.

My best guess it’s a hardware glitch with some of the V3 cameras. Can’t think what else it would be if other V3s with the same firmware work.

1 Like

Wow that seriously amazes me. It would be interesting to see what happens if you swapped the microSD cards between the two v3 cams. Will the issue follow the microSD card or persist on the v3 camera itself. (I wish I had more than one v3 to play with!) I hope this isn’t a hardware issue with the v3 cam itself. That would be a major drag to say the least. It took over 5 weeks to get my first v3 and I’ve been waiting on my second one for about 3 weeks now. Could you imagine the nightmare that WYZE would have on their hands if this is a hardware related issue that can’t be corrected with a firmware update?

I’m going to try moving a microSD card from one of my v2’s (where playback recording works just fine) into my v3. I also have 2 brand new class 10 32GB microSD cards that I can try in the v3. I might actually try those first…

Thanks again for your reply and hopefully WYZE is able to get this fixed with a simple firmware or application update. This is a very big deal that needs to be addressed ASAP!

Edit: On second thought I really don’t want to spend more time screwing around with swapping SD cards and whatnot. I’ve already spent hours troubleshooting WYZE gear and performing work arounds. I know this is a problem and they need to fix it. If they want to pay me for my time I would be more than happy to perform more testing.

I was hoping you’d try switching cards and report back. One of my V3 cameras (the problem one) is easily accessible, but my other is not. I’m trying to limit the amount of times I need to get up on a ladder above an icy driveway.

I need to pick up some more micro SD cards away, so I’ll try swapping one in the problem camera when I can. I buy the Wal Mart 32GB class-10 micro SD card 2-packs, they’re cheap and I have them working flawlessly in more than 20 Wyze cams (many I set up for other people). With everything else on the camera working it seems unlikely it’s a card problem, but it’s worth a shot.

PS, I posted a photo in the Facebook Wyze Core Community group and somebody asked where the video was. So I gave a short explanation. Another user replied and said she has the same issue.

1 Like

Thanks again @GoGoGadget. After your recent post I was feeling kind of guilty. My v2’s and v3 are all indoors and very easy to access. So I decided to dedicate more of my personal time to troubleshooting this problem.

  1. I powered off one of my v2 cameras and my one and only v3
  2. I took the microSD card out of the powered off v2 and v3 cams
  3. I formatted both of microSD cards in my Windows 10 laptop computer
  4. I placed the microSD card that was in my v2 into my v3 and powered it on
  5. I formatted the microSD card in the v3 via the WYZE app
  6. I recorded live view video and it worked wonderfully
  7. I attempted to record 3 minutes of playback video from the microSD card and it FAILED just like before the swap
  8. I followed the same procedure with my v2 cam and got a working file from playback recording as well as live view recording

The problem is either with the cam itself, the firmware for the v3, or the WYZE app when working with the v3. The issue is not with the microSD card.

I am still befuddled that you have one cam that will record playback and one that doesn’t. The v3 cam I have was ordered back in October and received the last week of November or first week of December.

1 Like