Recording of playback from a v3 cam - FAILED

Good to know. Both mine were pre ordered Oct 28, shipped Dec 9, by special request Wyze sent USPS priority so I got them in 3 days instead of 3 weeks or more by FedEx like usual.

I need to get another card to try, but like you found I really doubt that’s the issue. Now several people on the FB group have been mentioning it. I suppose it’s time to make it an official issue with Wyze.

Mine came in the mail as well and I didn’t make any special requests. Please know that I’ve already opened a case. As mentioned in a previous post the case id is: 973495
If possible send the Facebook people to this thread and have them post here as well.

1 Like

I jwas able to record from playback and live with no issues. But when I tried time lapse on the v3, no luck of viewing on app. It say can’t download to phone. My wifi is set to same network as the wyze cam. I never got it to work on my v2 either.

Thanks for the post. I’ve personally never tried the time lapse feature on any of my cams.

Were you able to actually play the video recorded from playback on your v3? It looks like it works as it shows up in the album section, but when you go to play the video (at least in my case) it is 1 second long and nothing other than a blank/black screen.

Yes, I can play from my android phone and off the 32 gb micro SD card on pc. Time lapse never worked for me. I just tested my 1st v3 but I will test my 6 other v3 once I buy more micro sd card or have time. By the way also tested record on a 64gb sd formatted fat32 which also worked.

Yeah, I can play from the microSD card as well. However, when using the WYZE app, when viewing playback, if I click record, the video that is created is junk.

Thanks, I missed the case ID you posted earlier. Selective reading on my part.

I found another card and swapped it. No change. I did do a time lapse recording using this same camera a week ago, and it worked fine.

1 Like

Same… I noticed this a couple weeks ago when trying to upload a video to one of my Facebook neighborhood groups of a suspicious incident. This is occuring on at least 6 of my cams. All but 1
(32gb) have 64gb high endurance cards in them. This mix of cams includes a pan cam, three v2’s and two v3’s. All firmware updated, on latest beta app version also. This is a newer issue because in the past I have never had an issue uploading my videos to fb. Now they are all showing 0.0kb when I pull up gallery.


Now that is interesting. I thought this problem was only happening on the v3 cameras, as my three v2 cams are working just fine. Your post gives me hope that the issue is firmware or application related and not related to the physical v3 hardware itself.

If I don’t hear from WYZE, I plan to give their support team a call on Monday 1/11/2021 for an update on my case. This coming Monday will make a full week since I created the case.

Welcome to the WYZE forums and thank you very much for sharing your experience!

Absolutely! Much luck with an answer/solution! Keep us updated as it definitely seems like an issue a few of us have encountered! And thank you for the welcome! I’m normally lurking around in fb community and beta group but have never posted in here. :slight_smile: Was directed to this thread by a fellow Wyze user with the same issue.

1 Like

I’m having this same issue. Android phone, Wyze v3 camera. I can record and view “Live-View” recordings, but I cannot view “Playback” recordings, even though the app says it was recorded successfully. Playback recording and viewing works fine on my v2 camera. Very frustrating! Thanks for pursuing this issue, and I hope it gets addressed soon.

1 Like

Welcome to the WYZE forums and thank you very much for sharing your personal experience.

Just wanted to share this just in case. When I first setup my v3 I had to update the firmware twice out of the box . The current firmware should be So double check that because my v3 can record in live and playback. I also can do this on both 32gb & 64gb fat32 micro sd card.

Im technical and pretty good at trouble shooting. But I still can’t get time lapse view playback on the app for both v2 & v3. I will open and setup another v3 to test everything with a 32gb sd card first and work my way up. I have bought 7 - v3 so want to see what work and don’t work before deciding if I want to buy more 64gb sd cards. I will start a different post about time lapse.

Thanks much @yellowmann. I’m on the latest release of firmware and running the most current version of the app for android. I’m not a beta user, so I’m using the latest greatest available to the public. It sounds like there are many people that are having this problem. Please keep us posted with your other v3’s as you get them setup.

Again, whenever I record from microSD playback, the video file that is created is 0.0KB in size and completely worthless. The video shows up in the album for that camera within the app. When clicked within the WYZE app it plays a black screen video for 1 second.

I spoke with Matt at the WYZE helpdesk this morning. He told me that I have two options. I can either wait for the next app/firmware update or I can request a replacement cam. I asked how the replacement cam process works. Matt stated that they would generate an RMA for me, which takes about a week, and then I would ship the existing camera back to WYZE. WYZE would cover the cost of the return shipping. Once WYZE received my camera they would then ship me a different v3.

I explained that since the v3’'s are hard to come by right now I rather hold off until they have some inventory. Matt stated that he understands and reminded me that the camera comes with a 1-year warranty. Thus if a future update doesn’t take care of this problem there is still plenty of time to request an exchange and go through the RMA process.

I then explained that I am not the only one with this issue and reminded him about this forum thread. He said that WYZE does monitor the forums for problems. When a certain problem starts to trend on the forum they prioritize a fix for that problem.

This is why it is important for anyone/everyone having this issue to post about here. The more people we have reporting this problem the higher the priority becomes for a fix.

Additionally I shared the fact that I tried swapping the microSD card and explained that the problem persists. He thanked me for the additional detail and we ended our conversation.

There really is no point for me to contact WYZE for additional updates at this time. I’ll be waiting for the next app/firmware update. If that doesn’t address the issue I will then give them a call to let them know that the problem persists.

Again, if you know of others that are having this issue, please ask them post about it here.

Thank you all and have a great week ahead,

Thanks for the update. I would also choose to hold onto the camera right now.

In today’s news, I updated my two V3 cameras to the new firmware released today -

No change. The problem V3 records an empty file from playback, while the other still records fine.

1 Like

That firmware version must be a beta version. I’m not a beta member and am still on the official release version:

Hopefully that beta version isn’t released until this problem is resolved!

FYI, there is an older thread concerning this very issue here. Glad that at least now this has Wyze’s attention.


Hey thanks for that! I’ll post a link back to this thread such that the two are cross referenced. I’ll also let the folks in the other thread know about the case number I have going with WYZE.

As promised, I am keeping you all updated on the communication that I have with WYZE pertaining to this matter. I received this email from WYZE about an hour ago. I have removed my name from the email and replaced it with my forum nick. I have replied to the email below thanking WYZE for the update. Within my reply I also provided them with a link to this thread as well as the other forum thread that discusses the same problem. The email from WYZE follows.

Your ticket (973495) has been updated. To add additional comments, please reply to this email.

Shannon (Wyze)

Jan 12, 2021, 4:33 PM PST

Hey Known1,

Thank you for submitting a log before. My name is Shannon from the Wyze Wizards team, and I just wanted to reach out and follow up with you.
Our engineering team reviews each log to test and improve our products and the Wyze app. They’ve received your log, and are working to see your issue resolved as soon as possible.

My team here in support does not review your log or follow its progress. We’re working on developing a process so that we can track these logs on our end, but it’s still very much in progress. We hope to have the ability to receive more details from your log submissions soon.

Thanks for your time and patience,

Shannon | Wyze Wizard