Recent update seems to have bricked old style lightbulbs

I “had” four of the original version lightbulbs working great in two fixtures in two rooms. A recent firmware update on the hub I believe it was, seems to have bricked my old bulbs they always show disconnected now have tried rebooting the phone no luck, I also had one smart plug (old version I believe) that dropped out but it has now returned don’t know what I did. I ordered some of the new bulbs chalking it up to one of those things at least one of the new bulbs triggered a firmware update and now I’m having a rough time getting the new bulbs into pair mode…I have a generic 2.4ghz router for all my network stuff could I be running into some sort of device limit here with the hub and all the door/window, temp sensors there’s around 26 devices connected which I don’t think is very many but I’m no networking geek for sure. Is there a trick for the new bulbs when they get persnickity about connecting?

Hub firmware affecting any Wyze Bulb should be impossible. The Wyze Bulbs do not connect to any hub or base, so an update to any hub or base should make no difference to any bulbs at all. All bulbs connect directly to an internet router.

Additionally, none of the white bulbs have had a firmware update in 13 months, so it wasn’t a firmware update to the bulbs either.

I also updated the hub with the recent update and so I checked all my bulbs (I also have several of the original white bulbs) and they are all working still.

Still, you ARE having a problem, and it happened to more than 1, so it’s not an isolated incident.

Since you had several go out and a plug go out, the cause is most likely a change with your internet router in some way. The original plugs and bulbs had a common chip in them that lots of IoT devices used to use that is known to be really finicky when it came to router connnectivity. Maybe you temporarily lost internet connection and now they’re struggling to reconnect (there are various reasons for this, but the reasons don’t really matter as much as the result you’re experiencing), or maybe there is signal interference from some new wireless device in your home or that your neighbors are using. Regardless, there are a few things you can try. I would try the following first:

  • First, reboot your modem and router. Once they come back online, continue with the other steps
  • Power off the devices. Wait at least 30 seconds. Then power them back on and see if they connect again. This helps to reset the reconnection timer back to trying again immediately. It will also clear out any memory leak issues. You may need to wait several minutes first.
  • If that doesn’t work, try setting one of them up from scratch again. If that works, at least you know you can do that for the rest of them.
  • If it won’t connect when trying to set it up again, then you may have to try things like disabling the Mobile Data on your phone and trying again. Also make sure your phone is on the 2.4GHz band. If that doesn’t work, try logging into your router and temporarily disabling the 5GHz band (remember to turn it back on when you are done), and go through Setup with only the 2.4GHz band showing.

If none of the above works, let me know and I may have other questions to ask and suggestions to give, but the above SHOULD resolve the majority of issues for the original Wyze Bulbs (and original plugs), so try that first and we’ll go from there.

I have centurylink nka brightspeed and they use c4000LG router. unfortunately since this company is still trying to eek the last vestiges of use from their DSL hardware I’m limited to routers that connect with RJ11 cable (ewwww). I’ve read a few things that says their routers have a bad wrap for buggy firmware etc. so this is likely a crappy IP provided router issue but I can’t do a lot about it. I think I still have my old xyxel in the closet but honestly don’t think that will be any better. We had a bad line of storms pass through Jacksonville and I had no internet service for about 24 hours so it just had a nice long rest same problem still after it came back up. Uggh so many things to remember, I will fiddle with your suggestions, thank you.

1 Like

I used to work for CenturyLink many years ago…well, technically Qwest back before CenturyLink took over. So I completely understand your situation pretty well. Monopolies can suck and be painful in cases like this. Hopefully the new infrastructure subsidies passed by the feds will help get something better out to you in the upcoming years.

If you went without internet for a day or so, that is almost definitely the cause here. On the bright side, the solution may be as simple as just rebooting the modem/router and then once it comes up, rebooting the bulbs (turn them off for 30+seconds and then back on), and they will likely connect again. They are often set on an increasing schedule where everytime it tries to reconnect and fails, it waits a little longer to try again the next time, and eventually some devices seem to get to a point where they just stop trying at all unless they are rebooted (and the router is freshly booted up and allows a new connection attempt), so hopefully that’s all it takes here.

except that…they disconnected before the web went down for 24 hours, lol. That came after the problem. I will fiddle some more, thanks.

1 Like

I have lots of the older bulbs and plugs recently I have similar issues with 5 of the bulbs- after going offline tried reconnecting using the normal route this didn’t work stuck trying to connect, restarted router and modem (i have top class) this didn’t work i disabled mobile data, I allowed all mobile access, restarted all devices a few times. I even removed one and now cannot add back on the wyze app… Still not working! I suspect maybe iOS 16.6 update and compatibility issue with bulb firmware ? I hope Wyze has noticed and is supporting or updating devices to ensure compatibility, otherwise consumers will have a major issue.

I’m having the same issue with the OG bulbs and Plugs… I just switched EVERYTHING over from a netgear mesh to unifi U6-Pro access points. I was able to convert EVERYTHING else, but the OG plugs ( WLPP1 ) and the bulbs ( WLPA19 ) absolutely will not connect to any wireless. I busted out my old WRT54GL, set up a super basic 2.4ghz network, and I couldn’t even add them to that… The worst part is, I can’t even add them back to the original wireless I had added them on, and set them up on in the first place.

I’m guessing wyze changed something with the servers, and these old devices won’t connect to anything new.

I firmly believe this is Wyze’s business model. Make something, Replace it with a new “Pro” or “v5” version in 9 months, and let the old stuff become E-waste. I have so many other, older smart devices I had zero trouble adding to the Unifi access points… so what is it wyze? Are these simply trash???

I’m in the same boat!!! :angry:

This legend knew the resolution. I hope this helps.