Bulbs Fail, after firmware update

Well the last firmware update (1.2.0.382) has taken all of my 5 bulbs out. They show on the app ,but dont respond.

1.2.0.382 was pushed out to Bulb v1 over 2 years ago on June 15, 2022 and is no longer available. The latest firmware for Bulb v1 is 1.2.0.384. But you tagged your topic bulb-white.

What app version are you running? If you’re running the latest app version, try doing a reset on one of your bulbs and then update the firmware to the latest. If that works, do the same for the other bulbs, but one at a time.

1 Like

not sure on the bulb ver. but that is the firmware that just downloaded from the app

Which Wyze app version are you running?

2.50.7.10

Moderator Note: Personal information has been manually removed from this post. Such information often gets included inadvertently in an email signature block when replying by email. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.

1 Like

This is a longshot, but worth a try:

Wyze app Home > Account (bottom right) > Log Out. Reboot phone. Start up Wyze app and log back in.

Did all of your bulbs go out at the same time?

What happens when you physically apply power to the bulb? Nothing? Pulse? Solid on?

Are they running off a dimmer switch?

Have you tried resetting the bulbs?

  1. Turn the light switch associated with the bulb off/on 3 times.
  2. Wait for the bulb to start pulsing slowly.
  3. Once the bulb starts pulsing, set it up like new.

Have you tried powercycling your router/mesh network?

My 2019 v1 bulbs encountered the same issue. I let them sit offline too long. I tried to re-add the two bulbs. Got the flash after 3 clicks, but bulb network would not appear. Warranty is only good for 3 years.

Tossed them in a bottom drawer and bought two Kasa bulbs. With Kasa, I use just my voice to turn them on and off. I can even set color and temperature. Now I am bulb happy :bulb: :bulb: