PTZ1 and CamV2 “offline” but actually not - after last update…

Since the latest updates ( for PTZ & for camv2), these cameras (I have one of each ) consistently show up as “offline” in the “home” screen - however when I click on them they respond and show a live stream. Powering off and on seems to fix the issue, but it returns, usually after I’ve viewed a stream…

Ironic since one of the things this update was supposed to do was to Improve connectivity…

Note that I have 4 cam v3s and a PTZ2 that weren’t affected by their latest updates…

At the moment its just an annoyance, but it shouldn’t have happened…

1 Like

Does power-cycling fix this at least temporarily?

1 Like

Sorry for the trouble. Are these two devices still showing offline now after power cycling? Thanks.

As I said: [quote=“Conno1, post:1, topic:244802”]
Powering off and on seems to fix the issue, but it returns, usually after I’ve viewed a stream…

At the moment they show offline - but actually aren’t…

None of the other cameras (v3s and a v2 PTZ) have this problem…


Thanks for the update. Do you mind PM me the MAC of that pan cam? Thanks!

1 Like

Mine is doing the same thing. Two of my v2 cams have rolled to 1433, one has not. The two on 1433 both show as offline on the main menu, but i can clixk on them and view live video. They bot also are sending push notifications. However, neother is able to use their bridge anymore, nor can i roll back the formware. .

When i follow the recommended procedure (turn them off for 5-10 secomds and then turn them back on again), they go back to normal operation. This lasts for about 10 minutes, where everything is good. Then, back to offline.

On both, i have a solid blue light, indicating everything is good from the network side.

I have deleted and and reset the camera
I have deleted and reinstalled the app
I have tried the tur them off and on thing
I have tried the factory reset

I am keeping my backlevel camera offline to avoid going to 1433. This is my only v2 cam that still functions like normal.

When is a new firmware coming out that will fix this?

1 Like