All my V2's show offline, but connect when open them individually

On the Home app page, all my v2 cameras or groups containing v2 cameras show as offline, but if I open them individually they connect and stream.

I have tried unplugging for a few minutes and plugging back in, deleting from the app and re-configuring the camera, but no luck. I am running beta firmware.

I am sorry this is happening. i have a few questions so i can gather some info to help us trach this issue down.

  • What app version are you using specifically?
  • What firmware version are you running on the affected cameras?
  • Are these happening to both cameras in a group and cameras not in a group?

App is 2.37.1 (1)

Camera firmware versions

I’m updating these to right now, we’ll see if that changes anything.

1 Like

Please let me know if it persists or if the issue is resolved from the update.

This is a VERY old intermittent problem. It’s been happening essentially since day 1. Sometimes you can clear it by power cycling the camera, sometimes you just have to wait for it - might be hours, might be weeks. And as you likely discovered, since it is “offline” you can’t do a firmware update.

Happening to me also. Says offline but when I click on them they are online. I have tried removing device and powering them off and on. I absolutely will not update firmware as the last time I did that it bricked both my cameras and I wound up returning them.

I reverted to firmware and they seemed to work better for a little while but most are still showing offline in the app unless you tap to open it, then it connects fine.

If anyone experiencing this issue would like to help us locate the bug and get it fixed I would appreciate it if you could get a micro SD card log and send it in.

When the device shows offline, please take out the microSD card and wait a second before re-inserting the card (or inserting a new microSD card). The camera will then make two “ding” sounds usually within 30 seconds. On your microSD card, there will be a root or log folder with the device log that you can access with a computer. The files are named as xxxxx_log.txt. If there are multiple logs, select the most recent log file.
When you have the log, please email it along with a description of the issue and the date, time, and time zone that it occurred to:


One of my V2s is in this state. Tried your procedure on this camera. After reseating the uSD card, I waited three minutes and there was no two dings. Pulled the card and read it on this PC. There is a log directory, but the last file is from March of 21. I did confirm that the camera was recording up until the minute before I pulled the uSD card.

I will double check the procedure and make sure I posted it accurately.